Gå til innhold
localhost8080

ASIO drivere

Anbefalte innlegg

Har et lite problem i cubase, 2 av 3 ganger når jeg starter cubase så restarter PC'n. Rett før den restarter står det "loading ASIO drivers". Regner derfor med at det er no galt med disse driverne, men hvor finner jeg nye?

Har et Terratec Phase 22 lydkort og Cubase SX.

Del dette innlegget


Lenke til innlegg
Del på andre sider

nee, har lagt inn de fra før av, løser ingen ting...

men hva annet kan være feil? er jo ikke så normalt at PC'n restarter når jeg starter cubase! :?

Del dette innlegget


Lenke til innlegg
Del på andre sider

Prøv å slå av at maskina restarter automatisk når det skjer en feil, slik at du får en blåskjerm med en feilmelding på istedet. Det gjør du under egenskaper på min datamaskin en plass, sitter på en linux maskin nå så jeg husker ikke akkurat hvor, men det er en plass der.

Del dette innlegget


Lenke til innlegg
Del på andre sider

Kan virke som en hardware-konflikt (IRQ-er). Enkleste er å avisntallere alle drivere til lydkortet, slå av maskina, og flytt kortet til en annen pci-slot (lengst unna harddisker om mulig), start opp og installer drivere på nytt.

Del dette innlegget


Lenke til innlegg
Del på andre sider

Jeg hadde akkurat samme feilmeldinga på min maskin, da var det en feil på ramen.

Del dette innlegget


Lenke til innlegg
Del på andre sider

gjorde litt research på nettet, virka som det var en ganske vanlig feil, flesteparten som får den har no feil med driverne stod det. men det er rart at det bare skjer i cubase, ikke i winamp når jeg spiller musikk. :? har prøvd å legge inn nye drivere, så får prøve å bytte pci slot i morra.

Del dette innlegget


Lenke til innlegg
Del på andre sider
gjorde litt research på nettet, virka som det var en ganske vanlig feil, flesteparten som får den har no feil med driverne stod det. men det er rart at det bare skjer i cubase, ikke i winamp når jeg spiller musikk. :?  har prøvd å legge inn nye drivere, så får prøve å bytte pci slot i morra.

Winamp bruker ikke asio-driveren i kortet. Winamp, windows media player, windowslyder og masse andre lydprogrammer bruker MME-driver, og ikke ASIO. Prøv med ny pci-slot du, da velges ofte en ny IRQ.

Del dette innlegget


Lenke til innlegg
Del på andre sider

Har valgt ny PCI-Slot nå, virker som det fungerer fint, + at lydkvaliteten ble mye mye bedre!!

Takk for hjelpen :)

Del dette innlegget


Lenke til innlegg
Del på andre sider

husk at noen hovedkort har pci slot nummer to dedikert som audio bus.

Vil gi litt mer ytelse i visse tilfeller :)

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være et medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!

Start en konto

Logg inn

Har du allerede en konto? Logg inn her.

Logg inn nå

  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive

×
×
  • Opprett ny...

Viktig informasjon

Dette nettstedet bruker cookies for å gi deg en best mulig brukeropplevelse Bruksvilkår.