Web Analytics
Jump to content

Veldig høy plate voltage


Recommended Posts

Jeg har muligens et problem med min nye (brukte) Carvin V3

Jeg sjekket bias. Da oppdaget jeg at plate voltage er veldig høy, hele 786 volt. Jeg har sjekket multimeteret mitt, 235 volt i veggen, så det er vel i orden. Strømstyrke mA er normal, 145, målt på standbye switch, det blir vel omtrent 30 mA per rør.

Hva kan forårsake så høy P.V, ifg. Eurotubes skal den ligge på ca 460-465 V. Ellers virker og låter ampen som den skal. Bortsett fra at ved mye vreng og bra volum, virker preamp rørene litt mikrofoniske. ja hele chassiet faktisk, ved lett dunking på bryterne høres det i høyttaleren.

Noen som skjønner hva som foregår?

Forresten, finns det noe norsk, for plate voltage?

Link to comment
Share on other sites

Har sjekket på skjema til forsterkeren. Du bør ligge på rundt 450-460V på anodene hvis det er modellen med EL34-rør, noe mindre hvis det er EL84.

HT-trafoen er en 350-0-350 V, så min hypotese er at det er blitt målt mellom 350V-ledningene. Kan ikke se så mange andre måter å få målt så høy spenning inni denne.

Link to comment
Share on other sites

Kjøpte nye batterier til multimeteret. Satte de i, da fikk jeg sjekket de gamle batteriene, de var i orden :wacko:

Byttet preamp rør V-1 da forsvandt mikrofon greia. Må skru både drive og vol på fullt nå for å få anntydning, er vel normalt? Med det gamle V-1 begynnte det å hyle allerede på 5, uten å ha koblet noe på innput.

Fortsatt high voltage rock'n roll da :mellow:

Kan inntakstrafoen plutselig endre seg da? Er noe galt vil den vel bli svakere, ustabil og kutte helt...

Edited by jonta
Link to comment
Share on other sites

Trafoen kan ikke begynne å gi høyere spenning sånn uten videre, nei... Så lenge forsterkeren funker greit tror jeg det er noe feil med målingen. Hvis spenningen hadde vært så høy hadde store deler av røret vært rødglødende med den biasstrømmen, hvis vi ser bort fra at sikringer og kondensatorer hadde sagt POFF aller først :)

Link to comment
Share on other sites

Det finnes ikke en slik bryter på denne, tror man må koble om eller bytte trafoen for å endre. og det står 230V på inntaket.

Hva om det er en produksjons glipp på denne og trafoen er 110V koblet? Da ville vel ampen ha ryki for lengst?

Edit: Eh, det er vekselstrøm vi snakker om her vel, anodespenningen?

Edit2: skal visst være likestrøm ja. Jaja.....lenge siden jeg drev med detta her,, ehm,

Edited by jonta
Link to comment
Share on other sites

Det hjalp å sette multimeteret på likestrøm :blush: Men, vanligvis når man setter det feil så smeller det eller det oppfører seg veldig rart, ikke bare viser "litt" for mye...

Men takk for hjelp folkens.

Noen som vet hva dropping resistor er på norsk?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.