Web Analytics
Jump to content

Spraking og volumdropp i gammel AC30


orsvend

Recommended Posts

Heisann. Har enda noen småproblemer med min AC30 gitt.

Den har utviklet en spraking som kommer og går. Det virker ikke som det er knyttet til styrke på anslag eller volum. Volumet kommer og går litt også. Ikke veldig store nivåforskjeller, men merkbart. Som en svak tremolo med tilfeldig frekvens. Noen ideer? Den er fra '63.

Link to comment
Share on other sites

Problemet var der fremdeles når jeg spilte rett i ampen, med to forskjellige kabler.

Nå tok jeg ut ampen av comboen for å sjekke om noen rør var mikrofoniske eller ikke satt i ordentlig. Nappet ut røra til tremolo/vib'en samtidig ettersom jeg aldri bruker den og det hjelper til på temperaturen, og jaggu var ikke problemet borte når jeg fyrte den opp igjen. Må også nevne at jeg nappet ut og puttet inn igjen alle rør også, så det kan ha vært det. Jævli usikker egentlig! Men skal EL84 sitte så løst i soklene? De står jo bare rett oppi der uten noen form for sikring eller festing. Om ampen skulle gå i bakken eller bli håndtert litt røft så hadde det ikke overraska meg om de bare skvatt ut.

Link to comment
Share on other sites

Slik er det ikke på min! Det står helt løst rett opp og ned. Men så er det også splitter nye rørsokler ser det ut til, så mulig det ikke "trengs". Har uansett levert ampen til "Gubbe" i Hunndalen, så får han se på den ;) Ikke sikkert det er mye gæli, men da kan jeg dra på spilling med rolige nerver ihvertfall! Karen har jo holdt på lengre enn ampen min har vært i live =p

Link to comment
Share on other sites

Selv om man sjekker om rørene er mikrofoniske eller ikke, så kan det fortsatt være et rør som tuller seg.

Rør er ihvertfall det første jeg ville bytta ut, funker ikke det så kan man angripe kondensatorer og andre komponenter i ampen.

Du kan feilsøke ampen på enkelt vis hvis du har f.x-loop i den. Koble til preamp/send-delen til et lydkort eller lignende og se om problemet ligger der.

Så tar du og kobler deg på en vrengpedal elns i return/sluttrinn delen og se om problemet fortsatt er der.

Sistnevnte kobler du gitar - > vrengpedal - > sluttrinn, slik at preampen på forsterkeren er utenfor sløyften.

Link to comment
Share on other sites

Selv om man sjekker om rørene er mikrofoniske eller ikke, så kan det fortsatt være et rør som tuller seg.

Rør er ihvertfall det første jeg ville bytta ut, funker ikke det så kan man angripe kondensatorer og andre komponenter i ampen.

Du kan feilsøke ampen på enkelt vis hvis du har f.x-loop i den. Koble til preamp/send-delen til et lydkort eller lignende og se om problemet ligger der.

Så tar du og kobler deg på en vrengpedal elns i return/sluttrinn delen og se om problemet fortsatt er der.

Sistnevnte kobler du gitar - > vrengpedal - > sluttrinn, slik at preampen på forsterkeren er utenfor sløyften.

FX loop i en 1963 AC30? =p Får en total overhaling av ampen i morra, så fikser han vel alt som må fikses, inkl evt rørbytte. Trenger jeg sånne rør-fjører så får jeg bestille det og sette i senere.

Link to comment
Share on other sites

Orakelet fikset greia han veitu! Var noen dårlige loddinger og løse ledninger, så var bra jeg leverte den inn. En bra og billig service og en heidundranes amp-prat! Ringer nok på døra hans igjen så fort det er den minste mistanke om kluss i systemet =)

Var også artig å få høre at det var en av de beste AC30'ene han hadde hatt inne både på lyd og tilstand!

Edited by orsvend
  • Like 1
Link to comment
Share on other sites

FX loop i en 1963 AC30? =p Får en total overhaling av ampen i morra, så fikser han vel alt som må fikses, inkl evt rørbytte. Trenger jeg sånne rør-fjører så får jeg bestille det og sette i senere.

Haha, beklager min uvitenhet :P

Bra du fikk orden på det :)

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Siste aktive tråder

    • Jeg har en Peavey Valveking røramp. men plutselig virker ingen knapper, hverken volum eller tone kontroller. Men det er fortsatt lyd i den? Hva er feil? noen tips fra dere mottaes med takk. mvh Jan .  
    • Dette ble omsider greit, bestefars gamle (1958?) Höfner 455/S. Fikk lima halsen i vinter, har fått på ei midlertidig bridge, og den er rett i halsen og lettspilt. 010 Flatwoundstrenger. Venter nå på en 1956-modell floating pickup fra de britiske øyer, en 1505 GR med volumkontroll som spikres fast i gripebrettet. Plekterbrettet er også britisk og kosta sitt, men ble pent. Prøver å få tak på en bridge som ser ut som den originale, men det er lengre mellom de. Denne bridgen var dog lett å intonere, da det er bånd-biter som sitter i smale spor, og de kan tas løs og flyttes.
    • Hei, Jeg har ett Line 6 Relay G50 system men har klart å miste senderen. Line 6 TBP12 Noen som har en de vil kvitte seg med?
    • Men blir det ikke moms, toll, osv på dette da?
  • http://www.BILDELERstore.co.no

  • Støtt driften av GitarNorge


  • Https://Www.AutoDELER.co.NO
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.