Gå til innhold
Mortenolb

Pedaler - Poppelyd og tikkelyd

Anbefalte innlegg

Samtlige av pedalene mine har begynt å poppe og tikke og litt diverse når jeg slår de av/på. Skjer diverse rare ting.

Har koblet i rekkefølgen: Polytone -> MXR Dyna Comp -> Providence Stampede OD -> Fulltone OCD -> Joyo Vintage Phase (-> har egentlig en Joyo Classic Flanger her, men ikke nok strømuttak for øyeblikket) -> T-Rex Reptile 2 -> Red Panda Context.

Alle pedalene popper når jeg skrur de på, muligens også av, husker ikke i farta.
Reptile'n(delay) hører jeg tikkelyd i samme tempo som tempoet står på. Altså når LED'en blinker.
Context'en(reverb) popper når jeg skrur på, og støyer også når jeg tar på knappen. Type jordingsfeil-støy.
Dette skjedde også med de pedalene jeg testa med batteri, og uten strømforsyninga. (Typ Stampede/OCD/Comp). Testa ikke med alle, men synes det var rart.

En annen litt komisk ting var at "true bypass"-flangeren kunne vi høre oscillerte selv om pedalen var slått av.

Noen som har noen forklaring/tips?
Poppinga er ikke så høy at det vil være sjenerende live, men fortsatt.

Del dette innlegget


Lenke til innlegg
Del på andre sider

Jepp, eneste jeg ikke klarer helt å finne hvor mye trenger er OCD'en, men jeg ville ikke tro den bruker mer enn 100mA? Jeg kjører den på 18V, med split-kabel fra to outputs på strømforsyninga som hver leverer 9V og 100mA, så den vil vel ha tilgang på 200mA da?

Del dette innlegget


Lenke til innlegg
Del på andre sider

Ville tatt bort en pedal om gangen, helt bort altså...

Del dette innlegget


Lenke til innlegg
Del på andre sider

Ville tatt bort en pedal om gangen, helt bort altså...

Jeg har testa noen av de alene, og samme effekt, det også med batteri.

Har jeg på enellerannen måte klart å fucke ALLE pedalene? Eller er dette noe som bare skjer?

Del dette innlegget


Lenke til innlegg
Del på andre sider

Jeg opplever noe lignende når batteriet i trådløs-senderen synger på siste verset....

Del dette innlegget


Lenke til innlegg
Del på andre sider

Er isolerte utganger, ja.

Dette skjer dessverre uavhengig av om det er trådløs eller kabel.

Del dette innlegget


Lenke til innlegg
Del på andre sider

Korreksjon: 2 utganger på 9v 100mA blir enten 18v 100mA (seriell) eller 9v 200mA (parallell). Men nei, OCD bruker langt fra 100 mA, så problemet ligger ikke der.

Del dette innlegget


Lenke til innlegg
Del på andre sider

Har du prøvd med forskjellige gitarer, kabler og forsterkere?

Høres ut som en jordingsfeil ett eller annet sted i kjeden.

Hele kjeden deler jordingen i en slik sløyfe, så jeg vil tro at en liten feil ett eller annet sted kan føre til mange feil andre steder.

Endret av Troll

Del dette innlegget


Lenke til innlegg
Del på andre sider

Har du prøvd med forskjellige gitarer, kabler og forsterkere?

Høres ut som en jordingsfeil ett eller annet sted i kjeden.

Hele kjeden deler jordingen i en slik sløyfe, så jeg vil tro at en liten feil ett eller annet sted kan føre til mange feil andre steder.

Har skjedd i forskjellige hus, med forskjellige amper og noen kabler. Både med kabel og trådløst til gitaren, og uten gitar kobla i.

Patchekablene har jeg ikke nok av til å bytte ut alle, kan jo være noe der. I stad var det kun den ene pedalen som gjorde det, og det var den nyeste som ikke gjorde det sist jeg prøvde.

Del dette innlegget


Lenke til innlegg
Del på andre sider

Jeg har vært borte i at hvis man klarer å snu polariteten et sted i kjeden, så kan man få slike feil. Det er verdt å undersøke.

Del dette innlegget


Lenke til innlegg
Del på andre sider

Jeg har vært borte i at hvis man klarer å snu polariteten et sted i kjeden, så kan man få slike feil. Det er verdt å undersøke.

Kan du forklare mer nøyaktig?

Del dette innlegget


Lenke til innlegg
Del på andre sider

Sånn grovt sagt går det jo to ledere ut fra en gitar. En "hot", og den andre er ubalansert sammen med jord. Kobler man omvendt på de to et eller annet sted, vil man jo fortsatt ha et vekselsstrømsignal, men jeg har som sagt vært borti at man kan få smelle- og poppelyder.

Del dette innlegget


Lenke til innlegg
Del på andre sider

Sånn grovt sagt går det jo to ledere ut fra en gitar. En "hot", og den andre er ubalansert sammen med jord. Kobler man omvendt på de to et eller annet sted, vil man jo fortsatt ha et vekselsstrømsignal, men jeg har som sagt vært borti at man kan få smelle- og poppelyder.

Hvor kan problemet ligge da? I kablene eller inne i pedalene f.eks? Jeg har ikke "laga" noen av kablene selv, og gjort noe feil der på egenhånd, om det var sånn du mente.

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være et medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!

Start en konto

Logg inn

Har du allerede en konto? Logg inn her.

Logg inn nå

  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive

×
×
  • Opprett ny...

Viktig informasjon

Dette nettstedet bruker cookies for å gi deg en best mulig brukeropplevelse Bruksvilkår.