Gå til innhold
Eivind S

Help! Problemer med midi/vst innspilling i cubase

Anbefalte innlegg

Når jeg skal spille inn vst synth i cubase blir midi sporet forskjøvet noen millimeter hver gang jeg spiller på midi keyboardet mitt! Veeeldig frustrerende! Har skummet igjennom manualen men finner ikke ut hva det kan være.

Takker for all hjelp!

PS. ikkeno i veien med latencyen

Del dette innlegget


Lenke til innlegg
Del på andre sider

Jo, dette har med latency og gjøre. Skaff deg en bra asio-driver til lydkortet ditt. Hvis lydkortet ikke ble levert med asio-driver så kan du sjekke ut asio4all (http://asio4all.com/). Gratis og bra.

Hvis dette ikke hjelper så bør du sjekke latency-innstillingene.

PO

Del dette innlegget


Lenke til innlegg
Del på andre sider

Som sagt så har det ikke med latencyen å gjøre! Har 4 ms inn/ut, bruker de siste ASIO driverne, ingen delay når jeg spiller i real time med vst synthen. Det er derfor ikke fatter hvorfor det skjer!

Del dette innlegget


Lenke til innlegg
Del på andre sider

Har samme problem sjøl. Og det har ingenting med latency å gjøre her heller. Ingen som vet hva det kan være?

Del dette innlegget


Lenke til innlegg
Del på andre sider

Virker som om det er flere som har dette problemet. Vær så snill å post det her om noen finner ut av det :o

Del dette innlegget


Lenke til innlegg
Del på andre sider

du bruker ikke windows sin midi-tilordning? Har opplevd lag når jeg har brukt det. Samt at du vil få problemer med å eksportere, som du skrev i en annen tråd..

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være et medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!

Start en konto

Logg inn

Har du allerede en konto? Logg inn her.

Logg inn nå

  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive

×
×
  • Opprett ny...

Viktig informasjon

Dette nettstedet bruker cookies for å gi deg en best mulig brukeropplevelse Bruksvilkår.