Gå til innhold
  • Bli medlem
Stein Erik

Peavey Classic 50 "ulyd"

Anbefalte innlegg

Heisann!

Jeg har en ulyd i min Peavey Classic 50 når jeg skrur opp reverb`en.

Se link for å se/høre.

Håper noen kan gi meg et godt tips om hva som kan være feil.

Mvh

Stein Erik

Del dette innlegget


Lenke til innlegg
Del på andre sider

Var jo en del støy/hum der fra før. Skru av alt av dataskjermer, lys og annet elektronisk utstyr og sørg for at forsterkeren er koblet til jord og sjekk hva som skjer da.

Del dette innlegget


Lenke til innlegg
Del på andre sider

Var jo en del støy/hum der fra før. Skru av alt av dataskjermer, lys og annet elektronisk utstyr og sørg for at forsterkeren er koblet til jord og sjekk hva som skjer da.

Okay, takk for svar. Skal prøve det! :-)

Del dette innlegget


Lenke til innlegg
Del på andre sider

Har du flere gitarer å prøve med eller kun en? Kommer det forsterket lyd når du spiller på gitaren?

Endret av GreenMan

Del dette innlegget


Lenke til innlegg
Del på andre sider

Har du flere gitarer å prøve med eller kun en? Kommer det forsterket lyd når du spiller på gitaren?

Hei! Takk for svar! Er sånn på alle gitarer. Når jeg spiller hører jeg ikke ulyden. Hva tror du?

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være et medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!

Start en konto

Logg inn

Har du allerede en konto? Logg inn her.

Logg inn nå

  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive

×
×
  • Opprett ny...

Viktig informasjon

Dette nettstedet bruker cookies for å gi deg en best mulig brukeropplevelse Bruksvilkår.