Gå til innhold
SteikBacon

Feil på sennheiser e906

Anbefalte innlegg

Fått et stort problem. Hadde siste øving før spillejobb og plutselig låt gitar veldig dårlig.

Etter å prøvd finne ut hvor og hva feil er så har man kommet frem til at e906 var synderen.

Det som er problemet er at den har mistet diskant.

Hadde en periode der det virket som ulike frekvenser varierte i styrke, men nå låter det hele tiden som om diskant er av.

Miksebordet har på fantommating til annen mikk, og denne matingen går også til e906.

Kan den ha tatt skade av dette?

Hadde en annen e906 på en annen amp i lokalet som var tilgjengelig og den låt likte dårlig.

Prøvde switchene uten at man fikk noe særlig diskant.

Sang i den for å sjekke at problemet ikke var forsterker.

Prøvde en 58 og da var problemet borte.

Finner ikke noe etter endel googling, så håper noen her inne kan svare.

Hva har skjedd med min trofaste e906 som jeg har elsket siden jeg fikk den.

Del dette innlegget


Lenke til innlegg
Del på andre sider

I utgangspunktet kan vel ikke mikrofoner, med unntak av båndmikker, ta skade av fantommating. De aller fleste har beskyttelse mot dette. Vet at flere produsenter advarer på det sterkeste som hotplugging, altså tilkobling av mikken med +48 slått på, uten at jeg har noen forklaring på hvorfor

Del dette innlegget


Lenke til innlegg
Del på andre sider

Ja, har aldri hatt problemer med fatommating tidligere. Men noe skjedde... Det låt som vaklefeil hvor volum ble varierende, før den bestemte seg å droppe diskanten fullstendig. Vel.. Har noen åpnet disse for rep?? Må få dette fikset.

Del dette innlegget


Lenke til innlegg
Del på andre sider

Det høres merkelig ut at begge e906 (din + den du lånte fra en annen amp) mistet diskant samtidig. Skulle nesten tro at det er noe annet enn mikrofonene som er problemet.

Del dette innlegget


Lenke til innlegg
Del på andre sider

Ja, at begge 906ene tok kvelden samtidig er jo litt spesielt. Har du utelukket at det ikke er preampen i miksebordet som svikter?

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skjer det samme når du prøver på en annen kanal på miksbordet?

Del dette innlegget


Lenke til innlegg
Del på andre sider

Tråden kan forsåvidt flyttes eller slettes.

Jeg hentet egen Soundkraftmikser og problem solved. Som castor foreslo.

Men rart at behringermikseren skilte mellom de to mikkene.

Forstår ikke helt hva som skjedde, men gamle miksern går nok på fyllinga nå.

Del dette innlegget


Lenke til innlegg
Del på andre sider

Kan det være at det er litt forskjell på signalstyrke mikkene gir og at det er noen slitne kondiser e.l. i preamp som trenger litt "starthjelp" for å våkne skikkelig?

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være et medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!

Start en konto

Logg inn

Har du allerede en konto? Logg inn her.

Logg inn nå

  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive

×
×
  • Opprett ny...

Viktig informasjon

Dette nettstedet bruker cookies for å gi deg en best mulig brukeropplevelse Bruksvilkår.