Gå til innhold
  • Bli medlem
Ataxia

Gnistring i utgangsrør?

Anbefalte innlegg

Har vært i studio denne uka, og for et par dager siden så begynte forsterkeren min, en Fender Excelsior, å lage voldsomme lyder.

Veldig intens støy, litt som når du prøver å sette havnen i gitaren og forsterkeren står på, bare mer intenst.

Først så kom det bare av og til, men til slutt måtte jeg bytte amp da det ikke gikk an å få et take uten at det ble forstyrret av ulyden.

Tenkte kanskje det var preamp-rørene, siden de fortsatt var de som kom med forsterkeren og jeg nylig hadde byttet utgangsrør.

Byttet rør i preampen nå i dagmorges, men det hjalp ikke. Nå kommer støyen bare jeg skrue på ampen. Siste gangen jeg skrudde den på så la jeg merke til at det gnistret i det ene utgangsrøret.

Spørsmålet mitt er da:

Er det bare røret som har tatt kvelden og alt blir bra om jeg setter i et nytt?

Eller er det noe i ampen som gjør at utgangsrørene tuller?

Andre som har opplevd lignende?

Håper det er enkelt å fikse, skal gjøre masse konserter i oktober så hadde vært fint å hatt min egen amp da.

Del dette innlegget


Lenke til innlegg
Del på andre sider

Akkuratt nå tørr jeg ikke skru på ampen.

Sist jeg skrudde den på, med volum på null, så begynte ampen å øse ut støy og røret gnistret med en gang den ble varm nok til at det skulle kommet gitarlyd.

Del dette innlegget


Lenke til innlegg
Del på andre sider

Mest sannsynlig er det bare utgangsrøret, bytt det så blir det nok bra. Du kan få overslag i røret hvis anodespenningen blir helt vanvittig også, men det er det små sjanser for.

Del dette innlegget


Lenke til innlegg
Del på andre sider

test med de gamle utgangsrøra hvis du har de fortsatt.

Del dette innlegget


Lenke til innlegg
Del på andre sider

De gamle rørene var blitt mikrofoniske, men det er jo verdt å teste, kan uansett ikke låte så mye verre enn det gjør nå.

De gamle rørene ligger i øvingslokalet, men kan teste i kveld når vi skal ut med utstyret vårt.

Del dette innlegget


Lenke til innlegg
Del på andre sider

Jepp, har nettopp hatt en Mesa/Boogie Caliber 50+ på benken med fyrverkeri i ene utgangsrøret. Bytta utgangsrør og problemet var løst.

Endret av Jostein Steinsland-Hauge

Del dette innlegget


Lenke til innlegg
Del på andre sider

Inni røret ligger det metallkonstruksjoner veldig tett på hverandre. Disse metallkonstruksjonene har alle ulik spenning og funksjoner, og det er viktig at de ikke er i kontakt mellom hverandre. Det er nok to av disse som har kontakt i dette tilfellet.

Del dette innlegget


Lenke til innlegg
Del på andre sider

Byttet det gnistrende røret og ampen låter gull igjen! Takk for hjelpen! :D

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være et medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!

Start en konto

Logg inn

Har du allerede en konto? Logg inn her.

Logg inn nå

  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive

×
×
  • Opprett ny...

Viktig informasjon

Dette nettstedet bruker cookies for å gi deg en best mulig brukeropplevelse Bruksvilkår.