Gå til innhold
  • Bli medlem
El_Aba

Bogner Alchemist oppfører seg merkelig

Anbefalte innlegg

Hei!

Jeg har en Bogner Alchemist topp. Den er et par-tre år gammel nå, hadde et par småproblemer med den i starten, men siden det har den vært helt fin. Nå har plutselig gain-kanalen begynt å tulle.Lyden er nesten borte. Clean har normal oppførsel.

Noen her som vet om dette kan være rør-bytte-problem, eller noe annet?

Del dette innlegget


Lenke til innlegg
Del på andre sider

Uten at jeg er noen forsterkerreparatør, så vil jeg tippe at det er noe feil i gain- kanalen/preamp/EQ der, siden den andre oppfører seg normalt.

Del dette innlegget


Lenke til innlegg
Del på andre sider

Får prøve et rørbytte tipper jeg.det er sikkert lurt uansett.prøvde den igjen i dag, og det er bare såvidt man hører lyden på gain-kanalen. Hadde håpet den reparerte seg selv siden sist :P

Del dette innlegget


Lenke til innlegg
Del på andre sider

Siden clean funker, så vil jeg sette mye på at det er et pre-amprør som roter det til...

Hvis du ikke har manualen du heller, bytt ett av gangen og prøv!

Del dette innlegget


Lenke til innlegg
Del på andre sider

Det hadde vært flott hvertfall. Er det slik at man må fifle med bias da? Dette har jeg null peil på:-)

Del dette innlegget


Lenke til innlegg
Del på andre sider

Du trenger ikke bry deg om biasjustering hvis dette ender opp med bytte av preamp-rør.

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være et medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!

Start en konto

Logg inn

Har du allerede en konto? Logg inn her.

Logg inn nå

  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive

×
×
  • Opprett ny...

Viktig informasjon

Dette nettstedet bruker cookies for å gi deg en best mulig brukeropplevelse Bruksvilkår.