Gå til innhold
Dolven

(HASTER) Hvordan eliminere skurring.

Anbefalte innlegg

Hei! Jeg har fått meg lydkort og mikker, men når jeg tar opp så hører jeg en del skurring på opptakene. Dette gjelder både mikrofonopptakene og når instrument (gitar) er plugget inn i lydkortet. Har forøvrig et mellomledd i en VOX Stomplab IIG Stompbox/pedal.

Lydkortet jeg har fått er et Lexicon Lambda og jeg bruker medfølgende Cubase LE5 til å ta opp i.

Håper jeg kan få hjelp raskt, da jeg har noen ganske viktige ting som skal tas opp snart.

Del dette innlegget


Lenke til innlegg
Del på andre sider

Hvis du legger ut en liten lydsnutt, er det lettere å hjelpe. Først bør du sjekke hvordan du har justert volumet på opptaket, både på kortet hvis det er innstilling på det,, ev. på mikseren til lydkortet på pc-en, hvis det finnes, og i cubase.

Del dette innlegget


Lenke til innlegg
Del på andre sider

Vel, det er ikke krise likevel ...

Men det hadde vært fint å finne en løsning på problemet, likevel.

Skurringen forsvinner når jeg eksporterer/bouncer lyden. Men det er ganske irriterende å jobbe i et Cubase prosjekt med masse skurring, det er ikke så lett å høre alle detaljene i musikken med den skurringen.

Er det noen som vet om en løsning på problemet?

Del dette innlegget


Lenke til innlegg
Del på andre sider

Hvis du legger ut en liten lydsnutt, er det lettere å hjelpe. Først bør du sjekke hvordan du har justert volumet på opptaket, både på kortet hvis det er innstilling på det,, ev. på mikseren til lydkortet på pc-en, hvis det finnes, og i cubase.

Da jeg eksporterte prosjektet forsvant som sagt skurringen - så jeg vet ikke hvordan jeg skal få lagt ut en lydsnutt ...

Når det gjelder innstillinger så skal alt være greit - og det vises jo etter at prosjektet er eksportert.

Edit: La til ekstra setning + endret liten skriveleif.

Endret av Dolven

Del dette innlegget


Lenke til innlegg
Del på andre sider

Du har kanskje for små buffere og for lite latency så pc'en ikke klarer å henge med.

Del dette innlegget


Lenke til innlegg
Del på andre sider

Hvorfor forsvinner da skurringen når jeg eksporterer prosjektet til Wave-fil?

Del dette innlegget


Lenke til innlegg
Del på andre sider

Cpu'en får bedre tid på seg til å prosessere data'ene når det ikke går i "sanntid".

Del dette innlegget


Lenke til innlegg
Del på andre sider

Det kommer ann på maskinen og driveren til lydkortet. Det enkleste er å prøve seg frem. Sett bufferen til feks. 256 og se om problemet endrer seg.

Del dette innlegget


Lenke til innlegg
Del på andre sider

Bufferen stod allerede på 256, så jeg flyttet den ned et hakk i lista til trehundre og noe. Da løste problemet seg.

Takk for hjelpen.

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være et medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!

Start en konto

Logg inn

Har du allerede en konto? Logg inn her.

Logg inn nå

  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive

×
×
  • Opprett ny...

Viktig informasjon

Dette nettstedet bruker cookies for å gi deg en best mulig brukeropplevelse Bruksvilkår.