Gå til innhold
  • Bli medlem
Microdomus

Irritasjonsmoment ved innspilling i Logic Pro...

Anbefalte innlegg

Etter utallige PC utskiftinger og SONAR uppgraderinger, så startes det opp igjen med "blanke" ark. Har skifta over til Mac, og prøver ut nye jaktmarker i form av Logic Pro.

Men, har møtt på et kraftig irritasjonsmoment i lyd, under innspillings prosessen.

Så fort som jeg tar opp et audio opptak, så får f.eks gitarlyden, en "chorus" lignende lyd. Når opptaket avspilles, så høres innspillingen helt ok ut. Kan huske dette problemet var til stede da jeg prøvte meg på Cubase noen år tilbake. Aldri hatt lignende problem med Cakewalk/SONAR.

Så... mulig å eliminere dette "filteret"? Noen som har erfaringer med dette?

Takker på forhånd for konstruktive innspill! :)

Del dette innlegget


Lenke til innlegg
Del på andre sider

Det er rett og slett fordi du har direktelyd òg lyd fra logic på ørene. Det er noen millisekunder med forsinkelse når det må gå gjennom software, derav den effekten. Trykk på ikonet ved siden av "arm track" vanligvis i form av et lydbølgeikon for å slå av software monitoring :)

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være et medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!

Start en konto

Logg inn

Har du allerede en konto? Logg inn her.

Logg inn nå

  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive

×
×
  • Opprett ny...

Viktig informasjon

Dette nettstedet bruker cookies for å gi deg en best mulig brukeropplevelse Bruksvilkår.