Gå til innhold
Z0S0

Problemer med Cioks Big John strømforsyning og Boss-pedaler

Anbefalte innlegg

Har fått en real pedalbrett/strømforsynings "nøtt" i fanget..

Jeg har i mange år brukt Cioks Baby til å levere strøm til pedalbrettet mitt, men for ikke så lenge siden steg behovet for ytelse over de 280 mA som Baby-en gir.. Så når en brukt Cioks Big John kom til salgs med en ytelse på 600 mA tenkte jeg det var en safe deal... Men desverre ikke..

Når jeg koblet opp brettet fungerte alle pedalene unntatt to BOSS pedaler. Dvs. ingen problemer med pedaler fra Fishman, Korg, Xotic, MXR, TC Electronic og Aphex.. Men Boss RC-3 og OC-3 ville ikke fungere (=ingen av/på lys).. Boss-pedalene fungerer fint på min gamle Cioks Baby, men ikke på Big John - verken alene eller med andre pedaler..

Så hva i huleste kan være galt? Hva kan være feil med Big John-en.. Og hva er det i Boss-pedalene som reagerer på dette "noe" som er feil.,

Setter pris alle på tilbakemeldinger!

Del dette innlegget


Lenke til innlegg
Del på andre sider

Flere jeg har prata med om problemet nevner også det med polaritet, men jeg er overbevist om at problemet er med Cioksen.. Nå har jeg testet Boss-pedalene på en FuelTank Chameleon og de virket prikkfritt der, så da blir det nok en slik en i stedenfor..

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være et medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!

Start en konto

Logg inn

Har du allerede en konto? Logg inn her.

Logg inn nå

  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive

×
×
  • Opprett ny...

Viktig informasjon

Dette nettstedet bruker cookies for å gi deg en best mulig brukeropplevelse Bruksvilkår.