Gå til innhold
Eivar

Stygge lyder, uansett amp, fra Halvakustisk.

Anbefalte innlegg

Eg har problemer med en halvakustisk gitar, det forekommer støy fra amper og lydanlegg dersom eg klimprer på gitaren. Mesteparten av støyen kommer når eg spiller på de dypere strengene (E,A,D). Støyen virker til å ha sammenheng med pickupen som befinner seg under elfenbein brua. Når eg tap-er på broen, uansett styrke, kommer det en poppe-lyd fra amper og lydanlegg som er svært ubehagelig. Dersom eg spiller normalt på gitaren dukker det opp kvasse, stygge og høyfrekvente skurre- og brytelyder ofte, til svært sjeldne tider kan det være at sounden er normal i opptil 2-3 sekunder. Hva kan eg gjøre for å få fikset støyen? Er det dårlig kobling mellom bestemte ledninger inni gitaren??

Setter pris på all hjelp eg kan få.

Obs:

Jack kabler, amper og lydanlegg er ikke problemet, det er definitivt gitaren som har skylden.

Når eg spiller forsiktig og svakt på gitaren slipper eg unna støyen fra amper, men det kan til tider dukke opp bryt/kuttelyder som får det til å virke som om jacken ikke har skikkelig ?kontakt? med gitaren.

Del dette innlegget


Lenke til innlegg
Del på andre sider

Hvilken gitar er det snakk om? Er gitaren intonert skikkelig? Ser du har nevnt at lyden er normal i 2-3 sekunder. Det kan jo fort være at det er noe dårlig kontakt med jackinputen på gitaren.

Del dette innlegget


Lenke til innlegg
Del på andre sider

Jeg holder en finger på at det er kluss med en lodding et sted inne i gitaren. Sjekk loddepunktene :)

Del dette innlegget


Lenke til innlegg
Del på andre sider

Takk for responsen så langt.

1. Det har ingenting med intoneringen å gjøre.

2. Dersom det skulle være kontakten mellom jackinput og selve jacken som mangler; hva kan eg så gjøre for å reparere kontakten?

3. Skal sjekke loddepunktene!

Del dette innlegget


Lenke til innlegg
Del på andre sider

Dette er nok et brudd i signalveien. Trolig i loddepunkt, men du kan også sjekke at ledningene ut fra lobbepunkt har kontakt.

Hadde et trekkspill på reparasjon for ikke lenge siden, samme symptomer, viste seg at på den var det brudd på leder fra mikrofon til intern preamp. Bruddet var på så usannsynlig plass som midt på lederen, hvor det ikke er noe belastning eller skade. Fant ikke denne feilen før vi hadde byttet ledning og jeg demonterte lederen trinnvis for å prøve finne ut av hva som har skjedd.

Del dette innlegget


Lenke til innlegg
Del på andre sider

Har sjekket loddepunktene, de virker til å være operative og lite feilaktig. Interessant input 'SteikBacon'. Tror eg har kommet frem til at det ikke er jackinputen som er problemet, men faktisk micen under broen, eller lederen til micen som du sier. Skal teste ut på samme måte som du foreslår og gi en lyd om det fungerer!

Del dette innlegget


Lenke til innlegg
Del på andre sider

Når du sier halvakkustisk tenker jeg på type Gibson ES o.l. men når du sier pickup under elfenbensadel, tenker jeg akkustisk med piezo pickup. Det kan godt være at selve piezo-stripa har fått seg en trøkk, ligger litt feil eller noe sånt. Du sier heller ikke noe om hvilket pickupsystem vi snakker om. Så mye info som mulig er en fordel hvis du skal få relevante råd fra et nettforum.

Del dette innlegget


Lenke til innlegg
Del på andre sider

Hadde et trekkspill på reparasjon for ikke lenge siden, samme symptomer,.

Trodde trekkspill alltid lagde stygge lyder, jeg:)

Del dette innlegget


Lenke til innlegg
Del på andre sider

Trodde trekkspill alltid lagde stygge lyder, jeg:)

Tja, har ikke Farmers Market bekreftet at det ikke alltid er tilfelle…??

  • Liker 1

Del dette innlegget


Lenke til innlegg
Del på andre sider

Jo det stemmer. Det er piezo pickup system, og ja, det er mest sannsynlig piezo pickupen som er problemet. En trøkk har micen neppe fått seg, men at den ikke ligger helt som den skal kan vere, men eg har ikke gjort noen modifikasjoner når det kommer til plasseringen av piezo pickupen, så i så fall er det en fabrikkfeil. Det er noen steder på miclederen at det forekommer knekk/bøy. Vet ikke om dette kan gi utslag. Gitaren er en Eagle SCE-520.

Del dette innlegget


Lenke til innlegg
Del på andre sider

Jo det stemmer. Det er piezo pickup system, og ja, det er mest sannsynlig piezo pickupen som er problemet. En trøkk har micen neppe fått seg, men at den ikke ligger helt som den skal kan vere, men eg har ikke gjort noen modifikasjoner når det kommer til plasseringen av piezo pickupen, så i så fall er det en fabrikkfeil. Det er noen steder på miclederen at det forekommer knekk/bøy. Vet ikke om dette kan gi utslag. Gitaren er en Eagle SCE-520.

Det kan f.eks. skje ved strengeskift at man får en knekk, bøy på piezo-elementet og at du da kan få en kortslutning. Ta av strengene, løft opp stolen og legg piezo-elementet på plass på nytt og se hva som skjer.

Del dette innlegget


Lenke til innlegg
Del på andre sider

Det kan f.eks. skje ved strengeskift at man får en knekk, bøy på piezo-elementet og at du da kan få en kortslutning. Ta av strengene, løft opp stolen og legg piezo-elementet på plass på nytt og se hva som skjer.

Har prøvd dette, samme uheldige støyresultatet fremdeles. Eg skal ikke ta på meg noe sånt som å si at eg vet problemet, men det virker til at lederen fra pre-amp til piezo micen er syndebukken. Kan dette strengt talt være tilfellet tror du? Eller har du noen andre essensielle innvendinger iht. problemet?

Del dette innlegget


Lenke til innlegg
Del på andre sider

Hvis det er lederen, kan du feilsøke det ved å "røre" på den uten å bevege noe annet.

Da viste det seg at det ikke er lederen likevel. Kanskje det er selve pickupen likevel?

Del dette innlegget


Lenke til innlegg
Del på andre sider

Tja, har ikke Farmers Market bekreftet at det ikke alltid er tilfelle…??

Stygg lyd, men ikke nødvendigvis stygg musikk :D

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være et medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!

Start en konto

Logg inn

Har du allerede en konto? Logg inn her.

Logg inn nå

  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive

  • Lignende innhold

    • Av minigrill
      Heisann, jeg har som i tittelen sies, kjøpt meg ny gitar. Jeg er veldig fornøyd, men vurderer å bytte ut pickupene, da jeg har lyst til å sette i pickuper jeg allerede har liggende. Det jeg lurte på var hva jeg kunne forlangt for disse ved evt. salg? Det er PRS \m/ det er snakk om.
    • Av Soundmannen
      Heisann!
      Har en Gibson Les Paul VOS R8 som jeg vurderer å fjerne pickups coverne på. Noen som har prøvd? Vil lyden bli mer åpen og få mer topp?
    • Av petterdb
      Halla,
      Jeg sliter med feedback, og det er sikkert fordi jeg spiller høyt med mye vreng, men jeg prøver likevel:
      Jeg har en Epiphone Les Paul med en Shadow SH 680, som er en høyoutputpickup, som går via en Fulltone Full Drive 2 og inn i en Orange Dual Terror, som står ganske høyt på. Gain står på klokka 12 på ampen og overdrivepedalen skitner til lyden enda mer. Problemet er at jeg får uønsket feedback selv uten at overdrivepedalen er på, og at det er mye uønsket støy når jeg ikke spiller med pedalen på.
      Kan jeg få bukt med problemet ved f.eks. en noise suppressor, og vil en noise suppressor eventuelt påvirke lyden/tonen i gitaren? Eller er eneste mulighet å spille lavere, med andre ord mindre tøft?
    • Av Gertiosa
      Hei
      Kjøpte meg nettopp en ESP LTD EC-401 VB med EMG 60/81 pickups. Helt nydelig gitar med flott lyd, men da jeg så på pickupene lå bridge pickupen skjevt. Den var hevet i front og senket bak. Noen som vet hva jeg kan gjøre for å fikse det? Lite giret på å sende gitaren i retur etter en dag!
       

    • Av perbakke
      Hei. Jeg har en stratocaster med humbucker, men har lyst å installere singe-coil pickuper i den. Det jeg lurer på er om dere vet hvor det selges ferdigkoblede plekterbrett til stratocaster i Norge? Takk. 
×
×
  • Opprett ny...

Viktig informasjon

Dette nettstedet bruker cookies for å gi deg en best mulig brukeropplevelse Bruksvilkår.