Web Analytics
Gå til innhold
  • Bli medlem

Koble MFC-01 til Axe FX 2


Anbefalte innlegg

Mitt MFC-01 fotbrett vil ikke skru seg på. Først viste det seg å være kabelen, men jeg har nå kjøpt ny. Var i kveld hos en kamerat som har Axe FX Mark 2 og der fikk vi strøm i pedalbrettet via CAT5-kabelen. Imidlertid så fikk vi feilmeldingen "Axe fx preset name" eller noe sånt.. Men pedalbrettet fikk hvertfall strøm.

Men når jeg nå er hjemme og skal koble til pedalbrettet til min Axe FX 2 (ikke mark) så slår det seg ikke på i det hele tatt! Dette er med samme kabel (kjøpt ny i dag) som vi brukte hos min kamerat med Axe FX 2 Mark. Og der fikk vi strøm i det..

Noen som vet hva som er galt?

Har oppdatert til siste firmwire

Endret av Sorg
Lenke til innlegg
Del på andre sider
Sikker på dette?

Jeg vet att 9-pins midikabel overfører strøm, men ser ikke for meg att det blir no phantompower levert gjennom ethernet.

Prøvd å koble til adapteren?

Har kun adapter med amerikansk connection, så får ikke testa det.

Men med Ethernet-kabel så skal man ikke koble til adapteren i tillegg!

Lenke til innlegg
Del på andre sider
Sikker på dette?

Jeg vet att 9-pins midikabel overfører strøm, men ser ikke for meg att det blir no phantompower levert gjennom ethernet.

Prøvd å koble til adapteren?

Jo, Axen får strøm gjennom Cat 5 kabelen så du ser nok for deg feil;)

Lenke til innlegg
Del på andre sider

Du får kjøpt både kryssede og "rette" cat5 kabler, men vet ikke om dette har påvirkning til Axe'n. Cat5e gjør samme nytten, den er bare skjermet. Strøm får du over nettverkskabelen via PoE. Hvor lang er kabelen din?

Lenke til innlegg
Del på andre sider
Du får kjøpt både kryssede og "rette" cat5 kabler, men vet ikke om dette har påvirkning til Axe'n. Cat5e gjør samme nytten, den er bare skjermet. Strøm får du over nettverkskabelen via PoE. Hvor lang er kabelen din?

Kabelen er ganske lang- Mellom 5 og 10 meter tror jeg. Men tror kanskje den er crossover (ulike farger i hver ende) og i følge Axe forumet så funker ikke det. Den må være thru/rett. Så kanskje det er feilen..

Lenke til innlegg
Del på andre sider
Kabelen er ganske lang- Mellom 5 og 10 meter tror jeg. Men tror kanskje den er crossover (ulike farger i hver ende) og i følge Axe forumet så funker ikke det. Den må være thru/rett. Så kanskje det er feilen..

http://www.diskusjon.no/index.php?showtopic=172831

Fasiten ligger enkelt i den linken så finner du ut om du har krysset kabel hvertfall.

Lenke til innlegg
Del på andre sider
Da må det være en hardwarefeil tror jeg. Enten inngangen på MFC eller ut på Axe. Hvis kameraten din har fotbrettet kan du jo teste med hans på din Axe.

Han har dessverre ikke fotbrettet... Noen i Oslo som har dette?

Hadde vært bra å få testet..

Endret av Sorg
Lenke til innlegg
Del på andre sider
  • 2 weeks later...

Kjøpte Axen da jeg bodde i USA men bor i Norge nå. Har kontaktet Fractal Audio men de kan kun returnere ampen til en US/Canada adresse. Det er jo ikke aktuelt for meg.

Har også kontaktet G66, men de gir ikke support pga jeg har kjøpt den i USA.

Eneste alternativet er å få en elektrikersjappe i Norge til å se på den. Gjør jeg det vil jo garantien opphøre, men den har vel i grunn allerede gjort det når Fractal Audio kun kan returnere til US/Canada adresse.

Noen som vet om en bra sjappa til å sjekke dette? Å evn fikse en MFC-port er kanskje ikke det mest kompliserte heller?

Har hørt at Servicepartner skal være bra.. Noen som kjenner de?

Lenke til innlegg
Del på andre sider

Jeg vet at Ethernet-portene lett går i stykker (derfor de ENDELIG byttet til ethercon) og kontakten på mitt MFC gikk raskt til helvette. Da kontaktet jeg g66 og de sendte ny RJ45 til http://www.nmsp.no/ som er deres serviceverksted i norge, så vidt jeg forstod. ta kontakt å hør med dem.

Lenke til innlegg
Del på andre sider

Jeg vil for øvrig tro at hvis brettet funker på den ene axe'en men ikke din så er det nok feil på etherporten på din.

Og problemet med "axe fx preset name" kan være at du ikke har stilt inn brettet til ethernet, men at det fortsatt står innstilt til å sende og motta via midi-porten.

Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være et medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!

Start en konto

Logg inn

Har du allerede en konto? Logg inn her.

Logg inn nå
  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive

  • Siste aktive tråder

    • det hadde vært nyttig om du hadde tatt et skikkelig bilde ned i kassen, med hjelp av et godt lys. baksiden av gitaren kan også ha betydning, da det finnes typer av treverk som er mer verdifullt enn andre. det ser umiddelbart ut som om toppen er av gran, og broen ser ut som en slik "tysk bro" (burde vel egentlig hete "trønderbro", med henvisning til barten) som noen snakker om på gamle parlor-gitarer. tipper den er gammel, men uten en nærmere titt på mekanikken er det ikke enkelt å si. rosetten er veldig enkel, og med mindre den er laget av elfenben fra elefant, vil det nok tilsi at det var en økonomimodell da den ble laget. du burde ta av strengene og rengjøre (ikke med zalo) halsen, så man kan se den bedre også.
    • HEIC er et tullete fotoformat som enkelte telefoner tilbyr. Anbefales ikke å bruke det. Her er bildene; jeg konverterte dem for deg. Når det gjelder verdi så har jeg ikke den fjerneste anelse. Gitaren ser ganske herpet ut, så med mindre det er en eller annen form for samlerobjekt eller sjelden vintage-gitar så tviler jeg på den er verdt stort.
    • Ingen info samt bilder med et filformat som ikke lar seg åpne uten videre for de fleste, er faktorer som gjør det vanskelig å få gode og fornuftige svar på det du spør om.
    • Fant tilsvarende markering her: https://forum.pedalpcb.com/threads/led-polarity.5/  Ble da positiv lang pol til firkantet hull.  Dreit meg litt ut ift. doiden. Hullet i boksen til dioden var drillet opp akkurat over plasseringen på PCB'en, så hadde ikke behøvd å lodde på ledninger fra PCB'en. Jaja.  Ble lyd! Trodde riktig nok at pedalen døde etter ca. 30 sek med test, men tror det bare var ledningen til strømmen jeg klarte å dra ut av strømforsyningen. 
    • Tror bare du må prøve og fortelle hva som fungerte da.
  • http://www.BILDELERstore.co.no

  • Støtt driften av GitarNorge


  • Https://Www.AutoDELER.co.NO
×
×
  • Opprett ny...

Viktig informasjon

Dette nettstedet bruker cookies for å gi deg en best mulig brukeropplevelse Bruksvilkår.