Web Analytics
Gå til innhold

Anbefalte innlegg

Hei. Jeg lurte enkelt og greit på om noen av dere kunnskapsrike folka her inne med interesse for forsterkere og elektronikk kunne hjulpet meg med å løse et problem.

Er som sagt en Marshall 5210. Var av gårde en helg, kom tilbake, ampen har stått urørt, men når jeg skulle spille så la jeg umiddelbart merke til at lyden er vanvittig redusert. Alt på full guffe og man kan fortsatt snakke med innestemme over ampen. Lyden har også en anelse vreng uansett hvordan den er stilt inn, og lyden høres vanvittig "innestengt ut" akkurat som om ikke elementet jobber. Jeg har skrudd av grillen for å se, og elementet ser tilsynelatende ut til å fungere, det kommer jo lyd, men det er som sagt helt nytteløst å spille noe som helst når den er slik, jeg har også angst for at det kan være skadelig for den å bli brukt slik. Jeg er helt grønn, bare for å ha det sagt, så avansert terminologi er det bare å glemme med meg. Men det hadde vært svært behjelpelig om noen av dere kunne hjulpet meg på meg.

På forhånd, takk!

Skal prøve å få tatt noen bilder av innmaten.

nb. Det skal også nevnes at den er gammel, tror det er snakk om midten av 80-tallet, og så vidt meg bekjent aldri vært aktivt brukt. Den har slitene potmetere på EQ'en også, men det kan jeg leve med, så lenge jeg får lyden tilbake!

Del dette innlegget


Lenke til innlegg
Del på andre sider

Har skrudd fra hverandre driten. Sjekket alle loddinger med magnifying-glææz. Kan ikke se noen brudd. Dog veit jeg ikke helt hva annet jeg skal se etter bortsett fra brudd.

Del dette innlegget


Lenke til innlegg
Del på andre sider

Hei, har du prøvd med gitaren rett i effect-return eller med en patchkabel i effektloopen?

  • Liker 1

Del dette innlegget


Lenke til innlegg
Del på andre sider

Ville prøvd å rense alle volum- og tone-potmeter med Contact Cleaner spray..

Del dette innlegget


Lenke til innlegg
Del på andre sider

Det er vel ikke usannsynlig med kondensatorer og slikt som begynner å takke for seg etter så mange år. Nevnte potmeter kan sikkert også skape slike problemer når de ikke funker som de skal. Jeg tipper du må levere den inn til en ampdoktor for å få det fikset. Da spørs det kanskje om du synes det er verdt det ifht. at disse vel ikke er verdt mange kronene selv om det er helt kurante amper til øvingsbruk når de fungerer.

Del dette innlegget


Lenke til innlegg
Del på andre sider

Takk for svar. Jeg har renset potmeterne etter beste evne med spray, men til ingen forandring. De har vært dårlig og skurrete når man har skrudd på de før, men da var det i det minste den lyden jeg stilte den inn til som kom ut av den. Føler meg pålagt å få den reparert da jeg har lånt den så jeg har noe å spille på de gangene jeg er hjemme å besøker folka. Så får vel bite i det sure eplet om jeg ikke får til noe med det dere har gitt meg her nå.

Jeg spiller med veldig få effekter, så har faktisk ikke patchekabel - men skal prøve å kjøre den rett i effect return nå. Kommer tilbake med oppdatering fortløpende.

Takk igjen!

Del dette innlegget


Lenke til innlegg
Del på andre sider
Hei, har du prøvd med gitaren rett i effect-return eller med en patchkabel i effektloopen?

Det funka å plugge den rett i effect return! :DD

Men jeg er fortsatt like grønn på å forstå hvorfor? Om noen kunne forklart meg hadde jeg blitt glad. Om det er noe jeg kan fikse selv med min begrensede kunnskap så ville det også vært et pluss for både lommeboka og tid. Jeg kan håndtere en loddebolt sånn noenlunde - men kan ikke lese krets-sjema.

Endret av brs

Del dette innlegget


Lenke til innlegg
Del på andre sider

Det svaret du fikk ut av det, er at feilen ligger i pre-ampen.

Del dette innlegget


Lenke til innlegg
Del på andre sider

Jo, takk! Jeg googlet lignende problem når jeg fant ut at det funket gjennom effect-return, og klarte å ressonere meg frem til at det var pre-ampen problemet tilsynelatende lå i. Men virker litt for avansert for meg å begi meg utpå uten noen erfaring, så jeg dropper det.

Mistenker dere at det er noe noen som er el-kyndige kan fikse, eller må det til en såkalt "amp-doktor" der tittelen tilsier prisen? :)

For øvrig, mange takk for raske og gode svar.

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være et medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!

Start en konto

Logg inn

Har du allerede en konto? Logg inn her.

Logg inn nå

  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive

×
×
  • Opprett ny...

Viktig informasjon

Dette nettstedet bruker cookies for å gi deg en best mulig brukeropplevelse Bruksvilkår.