Web Analytics
Gå til innhold
Rustyjuggler

Pickup, høyt volum på lav E

Anbefalte innlegg

Jeg har nå vært på øving med et band vi har startet på jobben og jeg spiller blant annet på akustisk gitar. Denne gangen hadde jeg den koblet via en POD HD500 inn i PA-annlegget. Problemet var at når jeg spilte på den lave E-strengen så var den lyden mye kraftigere enn de andre strengene. Er det noe jeg kan gjøre med det? Må jeg prøve meg på EQ, eller er det andre triks jeg kan prøve.

Anders

Del dette innlegget


Lenke til innlegg
Del på andre sider
Jeg har nå vært på øving med et band vi har startet på jobben og jeg spiller blant annet på akustisk gitar. Denne gangen hadde jeg den koblet via en POD HD500 inn i PA-annlegget. Problemet var at når jeg spilte på den lave E-strengen så var den lyden mye kraftigere enn de andre strengene. Er det noe jeg kan gjøre med det? Må jeg prøve meg på EQ, eller er det andre triks jeg kan prøve.

Anders

EQ med flere band slik at du kan eliminere resonansen i rommet/kassa. Evt en compressor.

Del dette innlegget


Lenke til innlegg
Del på andre sider

Hva slags gitar er dette? Jeg har vært bort noen ganger at piezo-stripa som ligger under sadelen (broa) ikke får tilstrekkelig kontakt/press jevnt over, noe som medfører ulikt volum mellom enkeltstrengene. Dette spesielt på sadler som er konstruert med "tagger" på undersiden for hver enkelt streng.

Del dette innlegget


Lenke til innlegg
Del på andre sider

Jeg hadde ganske ubalansert lyd pga. slik feil med piezo. Ble noen runder med både fil, lim og shim før det satt perfekt.

Del dette innlegget


Lenke til innlegg
Del på andre sider

Gitaren er en Seagull Performance tror jeg. Hvis det er noe med piezo-stripa så tror jeg nok jeg må levere den inn. Jeg tar ikke sjansen på å begynne med det selv.

Del dette innlegget


Lenke til innlegg
Del på andre sider

Du bør undersøke om den oppfører seg likt i alle settinger, og som nevnt tidligere i tråden forsøke å justere eq (både på anlegg og fra gitar).

Dersom det fortsatt er ubalanse kan det være greit å få noen til å se på den. (så får du på nye strenger i samme slengen)

Del dette innlegget


Lenke til innlegg
Del på andre sider

Hvis det er veldig ubalanser er det nesten alltid et piezo-problem på disse gitarene. Hvor har du kjøpt den? Bør være en smal sak for butikke å fikse. Jeg gjetter på at det har kommet en liten bulk på piezo-elementet akkurat når stolen har blitt satt på, og dermed en forhøyelse ved den mørke E-strengen. Det kan du forøvrig høre relativt lett ved å koble deg i en nøytral forsterker eller et lydkort og "tappe" forsiktig på stolen med jevnt trykk. Hvis du hører klar forskjell mellom de forskjellige plaseringene tyder det på Piezo-feil.


Lykke til!

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være et medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!

Start en konto

Logg inn

Har du allerede en konto? Logg inn her.

Logg inn nå

  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive

×
×
  • Opprett ny...

Viktig informasjon

Dette nettstedet bruker cookies for å gi deg en best mulig brukeropplevelse Bruksvilkår.