Web Analytics
Jump to content

Ny amp på gang


Recommended Posts

Tja... Kjenner jeg er litt rusten på dette. For meg ser det ut som du har to oktaler i bruk i sleggeverket og to oktalsokler som ikke er i bruk? Stemmer det?

Minst et par 12ax7'ere eller lignende er i sving. ser for meg ut som fasesplitter og to preamp-trinn. Er forresten ikke de katode-bypass cap'ene litt svære ihvertfall i fysiske mål?

Så var det pot'ene. Fire stykker.. En vol + TMB?

Inte vet jeg, men jeg er spent på fasiten når den kommer :)

Link to comment
Share on other sites

Stemmer ganske godt dette - to 6l6 i poweramp, 12ax7 i preamp og 12at7 i fasesplitter... volume og tmb... kan vel legges til at det sitter et par filtercaps på toppen av chassis samt at biaskretsen sitter loddrett langs bakkanten på chassis(den er vel forsåvidt synlig på bildet). Planen var egentlig å kjøre 4x6l6 men etter litt testing landet jeg på 2 flasker 6l6 ^_^ Kretsen er sånn ca den ene kanalen fra en twin reverb (AB763), men da uten tremolo og reverb. Vurderer å bruke et par obskure oktale preamprør jeg har liggende i stedet for 12ax/at-rørene. Vi får se :)

Link to comment
Share on other sites

Stemmer ganske godt dette - to 6l6 i poweramp, 12ax7 i preamp og 12at7 i fasesplitter... volume og tmb... kan vel legges til at det sitter et par filtercaps på toppen av chassis samt at biaskretsen sitter loddrett langs bakkanten på chassis(den er vel forsåvidt synlig på bildet). Planen var egentlig å kjøre 4x6l6 men etter litt testing landet jeg på 2 flasker 6l6 ^_^ Kretsen er sånn ca den ene kanalen fra en twin reverb (AB763), men da uten tremolo og reverb. Vurderer å bruke et par obskure oktale preamprør jeg har liggende i stedet for 12ax/at-rørene. Vi får se :)

6SL7 du tenker på eller? Testet noen sånne i en preamp for mange år siden men ble ikke helt fornøyd så jeg endte opp med en eller annen 12ax7 variant.

Link to comment
Share on other sites

Da var 6sl7 testet og det ser ut som de plukker opp mere støy (i et noe trangt layout, også etter å ha installert skjermede kabler), så jeg tenker jeg går tilbake til 12ax/at7. Ampen låter forresten knallfint både med 6sl7 og 12ax/at7, men det er ett problem som må ordnes før den er helt på stell (dette er der med begge typer rør). Har ikke sjekket så nøye enda, men kanskje noen her har et tips? Saken er omtrent slik: Når en skrur opp diskanten (med bright på) til over ca kl 14-15 så dropper lyden ut. I tillegg til at lyden dropper ut så kommer det litt støy - støyen er lav, men det er en slags høyfrekvent feedbacklignende greie. Når en fyrer ampen på nesten fullt så kommer det en buzze-lyd på toppen av lyden (i mangel på bedre beskrivelse). Ser ut som de to sakene kanskje henger litt sammen, for med lyden nesten på fullt så dropper den også ut når treble blir fyrt opp (men da uavhengig av bright av/på, som jo er logisk forsåvidt)... kanskje litt knotete forklart. ...anyone?

Edited by Jostein Steinsland-Hauge
Link to comment
Share on other sites

Tipper du har noe høyfrekvent oscillasjon på gang over det hørbare registeret som bogger ned ampen.

Stemmer nok ganske bra det - har kablet om littegranne og nå fungerer den som den skal tror jeg :-) Vurderer litt på om jeg skal kable opp de siste to oktale soklene for to ekstra 6l6... kunne vært kjekt med litt ekstra clean headroom kanskje, har egentlig nok av amper som vrenger ^_^

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.