Gå til innhold
Guttorm Andreasen

Knatring i forsterker med en Gibson SG

Anbefalte innlegg

Hei folkens. Jeg har en Gibson SG Special som jeg spiller gjennom en Peavey Vypyr 30, for øvrig den suverent beste digitale forsterkeren jeg har prøvd. Noen ganger, men ikke alltid, knatrer det tydelig når jeg spiller på SGen min. Som en høyttaler sprengt i toppen, såvidt. Jeg har feilkjørt alt av ledninger og bokser og også prøvd flere gitarer med samme oppsett men det er bare på SG'en det knatrer. Jeg har åpnet deksler på gitaren, renset all elektronikk med elektrospray (som for øvrig klarnet opp lyden ganske mye) og sett over alle loddinger med kan ikke se noe feil. På noen tråder på nett snakker man om magnetisering/statisk elektrisitet i plekterbrettet men det synes jeg virker søkt og hjalp ihvertfall ikke å ta det av og på. Noen innspill, anyone? Takk!

Endret av Guttorm Andreasen

Del dette innlegget


Lenke til innlegg
Del på andre sider

Står du på et teppe, og er luften i rommet relativt tørr?

Neida, ikke teppe, ikke spesielt tørr luft heller tror jeg... Klut hjalp egentlig ikke. Har prøvd å vinkle pickupene litt også uten at det hjalp.

Del dette innlegget


Lenke til innlegg
Del på andre sider

Har du sjekket jackpluggen på gitaren? Kan være noen lurvete loddinger der, eller at pluggen ikke klemmer godt nok over kontakten du setter i..

Del dette innlegget


Lenke til innlegg
Del på andre sider

Hm- ingen mobiltelefon i nærheten som forsøker å komme seg på nett, heller?

Ivrig amatørradionabo? Annet av samme type, som "upphyfsat" trådløst nett?

Del dette innlegget


Lenke til innlegg
Del på andre sider

Når du sier "bokser" - mener du at du bruker noen effektpedaler mellom forsterker og gitar?

Da det er en modelingforsterker er det en praktisk begrensning for hvor høyt inngangsignalet kan være før du (kan) få en lite kledelig type forvrenging i inngangskretsen. Bruker du f.eks en vrengpedal eller noe annet med høy forsterkning før forsterkeren kan dette utgjøre et problem.

Grunnen til at dette bare blir et problem med SG'en kan jo være at den har spesielt høy output (eventuelt i en bestemt del av frekvensområdet)

Ellers er modelingforsterkere ofte litt plaget med bi-lyder som kommer og går litt, men det er ofte mer en "skygge" av en lyd enn f.eks en sterk knitring slik du beskriver.

Vel, det er nå en mulighet da i alle fall..

  • Liker 1

Del dette innlegget


Lenke til innlegg
Del på andre sider

Begge pickup'er, tilsynelatende helt tilfeldig, også når jeg kjører kabel rett i forsterker... Har som sagt også sett på jackinngang, ser helt fint ut, har sprayet med elektrospray der også. Hm... Det får nok bli åndetromme i stedet.

Del dette innlegget


Lenke til innlegg
Del på andre sider

Hvis du kan få låne deg en gitar til og se om problemet forsvinner med ny gitar, så kan du sjekke om det er gitaren eller noe annet som er problemet. Det kan spare deg for mye tid og frustrasjon hvis du vet hvor feilkilden ligger: gitar eller amp :)

Del dette innlegget


Lenke til innlegg
Del på andre sider

Hvis du kan få låne deg en gitar til og se om problemet forsvinner med ny gitar, så kan du sjekke om det er gitaren eller noe annet som er problemet. Det kan spare deg for mye tid og frustrasjon hvis du vet hvor feilkilden ligger: gitar eller amp :)

Som jeg skrev over så har jeg prøvd mange forskjellige gitarer, det er bare med SG'en det knatrer.

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være et medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!

Start en konto

Logg inn

Har du allerede en konto? Logg inn her.

Logg inn nå

  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive

×
×
  • Opprett ny...

Viktig informasjon

Dette nettstedet bruker cookies for å gi deg en best mulig brukeropplevelse Bruksvilkår.