Web Analytics
Gå til innhold
GlobalRider

Hva må jeg vite om tube amps?

Anbefalte innlegg

Har kjøpt meg ny forsterker. Laney LT5.

Skal prøve den ut i helga.

Jeg er rimelig fersk angående tube amps. Har en Blackstar HTR-1 fra før.

Så her kommer ett nybegynnerspørsmål om hva man må passe på for å ikke ødelegge/slite ut ampen.

Jeg har lest gjennom manualen til Laney, men det sto ikke så mye der. Det sto bare at ampen måtte få varmes opp til romtemperatur før den ble slått på. Og at den burde få kjøles ned før den ble flyttet.

Må ampeen stå på en stund før jeg begynner å spille med den? Mener å ha hørt det en plass angående tubeamps...

Og så var det en annen tråd her om at man ikke må trekke ut og sette inn kabel når amp står på?

Gjelder det?

Eller kan jeg tenke at siden det ikke sto noe spesielt i manualen så er det bare å kjøre på uten noen spesielle hensyn?

Del dette innlegget


Lenke til innlegg
Del på andre sider

La ampen stå standby i ca 1min før og etter spilling.

Når det gjelder kabel ut og inn er ikke det noe problem, men du må huske på at høytaler alltid er koblet til og da med rett ohm.

Gratulerer med ny amp.

Del dette innlegget


Lenke til innlegg
Del på andre sider

Er jo en grei instruksjon du har lest i manualen. Det med at du alltid skal ha høyttaler/kab koblet til når du slår på og skal spille, er vel kanskje det viktigste. Og husk at du skal bruke en dedikert høyttalerkabel. Ikke en vanlig signalkabel. Bruker du en vanlig gitarkabel, risikerer du å blåse ampen.

Del dette innlegget


Lenke til innlegg
Del på andre sider

takk for svar!

Glemte å skrive at det var en combo. Så når jeg skrev kabel så mente jeg gitarkabel. Skal den stå på standby når jeg tar gitarkabel ut og inn?

Det er en standby-bryter på denne (i motsetning til blackstar). Så jeg lot den stå på standby i ett minutt før jeg begynte å spille. Trenger den å stå på standby en tid før jeg slår den av?

Ellers så knitrer alle forsterkerne min når jeg spiller i andre etasjen. Men ikke i første-etasjen. Har dette noe å gjøre med strømuttaket? Jeg har prøvd flere forskjellige uttak oppe med samme resultat. Men nede så hører jeg ingen knitring.

Dersom det er strømuttaket. Finnes det noe som kan hindre dette? En eller annen dings mellom strømuttak og strømkabel?

Det ble sikkert mye teite spørsmål her, men det får så være... :)

Har spilt to gode timer med forsterkeren i dag. Og det virker som den er en god kombinasjon med blackstar htr-1, for en småbarnspappa. I helgene når jeg har mulighet til å spille mens ungene er oppe så kan jeg være litt GAL og ta fram 5watteren.. Hahaha..

Del dette innlegget


Lenke til innlegg
Del på andre sider

Det har ingenting å si om ampen er av eller på mtp gitarkabelen. Det er høyttalerkabelen mellom amp og høyttaler som alltid må være plugga i som nevnt ovenfor. Ang støy: kan det være støy fra gitaren du hører? Hvor nære ampen sitter/står du når du spiller oppe i andre etasjen kontra nede? Er det singlecoil pickuper i gitaren?

Ja, og gratulerer med ny amp! Lionheart er fine forsterkere :)

Del dette innlegget


Lenke til innlegg
Del på andre sider

Vet ikke helt hva som kan forårsake knitrelyd, men hvis du har tilgang til en lang skjøteledning kunne du testet å spille i første med strøm fra andre, og omvendt. Resultatene vil muligens si noe om knitringen kommer fra strømnettet eller om det er noe støy som f.eks fanges opp av pickups. Er begge strømuttakene jordet?

Del dette innlegget


Lenke til innlegg
Del på andre sider

Å varme ampen ett minutt er mer enn nok. 20-30 sek. holder i massevis. Sett gjerne ampen i standby mens du legger ned gitaren og slikt før du slår den helt av, men det er ikke nødvendig at den står på minuttsvis. Det er kanskje ikke nødvendig i det hele tatt.

Del dette innlegget


Lenke til innlegg
Del på andre sider

Jeg hører ingenting nede så jeg er ganske sikker på at det ikke er pickupsene. Men jeg skal prøve å sitte lengre unna.

Skal teste med lang skjøteledning også.

Det er en ganske sjenerende lyd så jeg håper jeg finner ut av det.

Takker for gratulasjoner. Fikk noen timer på den i helga.

Del dette innlegget


Lenke til innlegg
Del på andre sider

Da virker det som det har løst seg. Jeg brukte skjøteledning til ett uttak lengre unna. Samt at jeg flyttet ampen lengre unna gitaren. Vet ikke hva som ga utslaget, men det det var betydelig mindre knitring nå. :)

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være et medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!

Start en konto

Logg inn

Har du allerede en konto? Logg inn her.

Logg inn nå

  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive

×
×
  • Opprett ny...

Viktig informasjon

Dette nettstedet bruker cookies for å gi deg en best mulig brukeropplevelse Bruksvilkår.