Web Analytics
Gå til innhold
noobster91

Skurrelyd når gitar er plugget i

Anbefalte innlegg

Har kjøpt meg en ny gitar for ca 4-5 mnder siden. Har ikke spilt ekstremt mye på den, men en del. Kan vel også nevnes at gitaren har stått med jacken plugget til tider.

Uansett, når jeg tok den fram for å spille i dag så merket jeg en ganske høy skurring fra forsterkeren ETTER at jeg hadde skrudd opp lyden på gitaren. Dette skjer kun når jeg bruker neck pickupen eller har switchen på midten. Dytter jeg den til bridge så blir lyden borte.

Har åpnet opp det som går ann på baksiden og fikla litt med ledninger for å se om lyden blir borte, kanskje på grunn av jordfeil eller dårlige koplinger, men til ingen nytte.

Mistenker da pickupen min som er nærmest neck'en på gitaren. Men har blitt fortalt at de sjeldent svikter. Lyden var ikke der før.

Har også hørt noe om at single coil pickuper lager mer lyd enn andre typer osv. Men her er det ikke summing eller humming som jeg snakker om. Men en veldig høy skurrende lyd. Nesten som om du skulle tatt pluggen ut av gitaren og tatt noe intill den.

Lyden blir også gradvis borte jo mer jeg skrur ned lyden på gitaren (ikke ampen, vel der også, men da blir jo også all annen lyd borte).

Går fortsatt ann å spille på den, men da kun med switchen på bridge pickupen. Står den i midten skurrer det mye lavere enn hvis den står på neck, men lyden er der enda. Er dette pga at når switchen står i midten bruker den begge pickupene?

Setter pris på alle svar som kan hjelpe meg.

PS: Gitaren er av typen LTD Okkultist. Og pickupene er av type Seymour Duncan.

Del dette innlegget


Lenke til innlegg
Del på andre sider

Her ville jeg i første omgang ha mistenkt switchen. Prøv med ferskt batteri også, er vel Blackouts i den gitaren?

Del dette innlegget


Lenke til innlegg
Del på andre sider

Blackouts støyer ikke så mye dersom man bruker rett mengde med gain. Jeg mistenker en dårlig forbindelse fra neckpickup til switch.

Prøv dette: Ta av strengene, skru av begge pickupene og bytt dem om hverander.

MAO: Du setter bridge i neck og neck i bridge.

Dersom støyen dukker opp i bridge etter bytte, så er det pickupen det er noe galt med. Dersom den fortsatt er ved hals, så er det dårlig kobling et sted. Dette er svært enkelt ettersom blackouts har quick-connection. Du slipper å lodde eller noe som helst.

Men først, kan du jo prøve med ferskt batteri. Rare ting skjer når kretsen ikke får nok strøm :)

Dersom det er pickupen som er ødelagt, så er SD ganske flinke på kundeservice. Er det dårlig kobling, så er det greit å fikse det. Mao, det ordner seg uansett :)

Del dette innlegget


Lenke til innlegg
Del på andre sider

Ey, takk for svar. Skal prøve det ut. MEner jeg har hatt ett slikt problem før og at det gikk over av seg selv etter den hadde stått litt uten at kabelen har stått i. Så mistenkte kanskje at pickupene hadde gått "varme" :P

Gir tilbakemelding når jeg har prøvd det ut :)

Takk igjen.

EDIT: Plukka opp gitaren for å prøve å spille litt igjen uten å gjøre noe med gitaren. Funka bra uten noe som helst skurring i ett par minutter, men kom tilbake igjen etterhvert. Gradvis høyere og høyere.

Skal kjøpe ett batteri i morgenl, så ser vi hva som skjer ;)

EDIT 2: Bytta batteri idag. Alt funker smuud :) takk for hjelp!

Endret av noobster91

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være et medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!

Start en konto

Logg inn

Har du allerede en konto? Logg inn her.

Logg inn nå

  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive

×
×
  • Opprett ny...

Viktig informasjon

Dette nettstedet bruker cookies for å gi deg en best mulig brukeropplevelse Bruksvilkår.