Gå til innhold
xtoffer

Gitaren er hærp!

Anbefalte innlegg

Gitaren lager en sånn forferdelig durelyd. Det kommer svakt i bakgrunnen det jeg spiller. Men det er ikke mulig å spille på den! Hva kan være galt? Hva skal jeg gjøre?

Har testa den på flere amper. Virker som om det er inputten på gitaren! :evil:

Del dette innlegget


Lenke til innlegg
Del på andre sider

Ja. Har testa forskjellige ledninger.

Her om dagen så datt den skrua som holder den innputtdritten på plass.

Så måtte jeg skru av hele lokket.

Men problemet kom ikke med en gang etter det.

Det kom helt plutselig mens jeg sto å spilte.

Del dette innlegget


Lenke til innlegg
Del på andre sider

Ville gått til en butikk å sjekka om det muligens kan være jordingsfeil i mic.switchen. Hadde samme problemet en stund som jeg holdt på å irritere meg grønn over, for jeg skjønte ikke hva som var galt.

Sier ikke at det er det, men kjenner liksom igjen den durelyden hehe.

Del dette innlegget


Lenke til innlegg
Del på andre sider

Det er ikke mulig å spille på den i det hele tatt! Off...er så utrolig irriterende.

Det er sånn lyd man får når man holder på tuppen av gitarledningen..sånn durelyd..konstant!! :evil:

Del dette innlegget


Lenke til innlegg
Del på andre sider
Det er ikke mulig å spille på den i det hele tatt! Off...er så utrolig irriterende.

Det er sånn lyd man får når man holder på tuppen av gitarledningen..sånn durelyd..konstant!! :evil:

Då har ein ledning røke inni gitaren. Veit ikkje kva eg skal kalle han. Dei fikser det vel for deg på ein lokal musikksjappe.

Del dette innlegget


Lenke til innlegg
Del på andre sider

Jordingsfeil en eller annen plass. Egentlig klarer du å fikse det selv, ikke nødvendig å levere den inn. Åpne den opp, og se etter en løs ledning, og så lodder du den fast til en av pot'ene.

Sjekk også hovedjord (koblet til broa) og jordingen på jack'en.

Del dette innlegget


Lenke til innlegg
Del på andre sider

Vel, det samme skjedde med meg, når hele "inputtsystemet" ble røska ut av gitaren:p sendte den ned på den lokale sjappa, så fiksa de det så lett som bare det :D

Del dette innlegget


Lenke til innlegg
Del på andre sider

Nå har jeg åpna greia igjen..og nå ser jeg at det bare er en ting som er lodda fast. Regner med at det skal være to ting der ettersom det bare sitter igjen en stubbe fra en eller annen ledning der :evil:

Del dette innlegget


Lenke til innlegg
Del på andre sider

Det som har skjedd er at enten skjerm eller leder er løsnet i loddepunktet på jackutgangen din. som du sier så er det en "ting" som sitter fast. Det skal være to. Du kan lett se hvor ledningen som er av har sittet. Bare å se etter en liten klumt med loddetinn på jackutgangen. Så kan du se etter en løs ledning. Regner med at denne har røket akkurat i loddepunktet, så det er mulig du må avisolere litt, men det er et kakestikke... ;)

Så er det bare å fyre opp loddebolten og skru på tålmodigheten. Når loddebolten er varm nok varmer du opp punktet på jackutgangen der du fant litt loddetinnrester. Nå tinnet begynner å flyte så fjerner du alle rester av gammel ledning, som garantert sitter igjen. Så er det bare å opprettholde varmen, føre ledningen på plass og se til at det er tilstrekkelig med loddetinn slik at ledningen får godt feste til jackutgangen. Når det er gjort lar du det kjøle seg godt ned, for så skru det forsiktig. på plass.

En ting som kan være greit å sjekke før du skrur alt på plass , er at jackutgangen er skrudd godt til. Jackutgangen er festet til denne plata di, som det datt en skrue av, med to st muttere. Det skal/burde også være en sprengskive der slik at du unngår dette problemet igjen. Skru disse godt til. Kjenn litt på det. Hvis det beveger seg når du vrir litt på det sitter det ikke godt nok. Skru til du blir blå! Det er som regel dette festet som er grunnen til problemet ditt. Har hatt to gitarer med denne sykdommen og den eneste kuren er en sprengskive som gjør at disse mutterene ikke beveger seg.

Dagens leksjon er nå over. Vel hjem og lykke til!!

M

Del dette innlegget


Lenke til innlegg
Del på andre sider

Da var det fiksa :D

Fikk litt hjelp fra gammærn! :P

Mod. kan sikkert stenge tråden nå.

Greasykid hadde rett! :P

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være et medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!

Start en konto

Logg inn

Har du allerede en konto? Logg inn her.

Logg inn nå

  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive

×
×
  • Opprett ny...

Viktig informasjon

Dette nettstedet bruker cookies for å gi deg en best mulig brukeropplevelse Bruksvilkår.