Web Analytics
Jump to content

Suselydar frå min roland cube 80x?


Recommended Posts

Hei. Eg har problemar med a det kommer susing fra høgtaleren till min roland cube 80x (white noise). I det siste har susingen økt, og det hender ofte at den stopper for et halvt sekund, og kommer tilbake. Det hender ofte att den øker i frekvens også. Når dette sjer, er det vedig vansklig å stenge susingen ute fra hovudet, og det er irriterende å ha susing på innspillingene mine. Dette sjer uansett kor høgt eg har volumet, om eg har noko plugga i forsterkeren eller ikkje. Så lenge forsterkeren er på kommer støyen. Det forstyrere ikkje signalet frå gitaren på noko måte, men det er utrulig irriterende. Kjøpte den foresten på 4sound bergen for 2 år sidan. Er dette eit problem med forsterkeren eller høgtaleren? Kva kan vere årsaken? Eg har ikkje endra på noko som helst, sjølv om susinga blir sterkere. Takk for svar!

Link to comment
Share on other sites

Heisann, jeg har en Cube 30x, og den suser noen ganger om jeg sitter rett ved siden av datamaskinen. Kan det være tilfellet her? :)

Gitaren tar jo inn frekvenser.

Adrian

Edited by AddiToll
Link to comment
Share on other sites

Det er sant. Er kursen ampen går på jordet?

Eg har ingen anelse. Eg har aldri åpna den opp, eller gjort noko modifikasjonar. Eg las litt på nettet, og det står at det kan være forbindelser/koblinger i forsterkaren som har blitt dårligare med tid. Men er problemet i ampen eller høgtalaren?

Link to comment
Share on other sites

Det høres ut som ampen din oscillerer. Ser at du nevner innspilling, kan du legge ut et klipp av hvordan susingen låter?

Ting som kan forårsake slik susing er ofte gamle/dårlige kondensatorer, transistorer eller ground loops i tilbakekoblingene i forsterkeren. Her er det desverre ganske lite du selv kan gjøre for å fikse problemet. Jeg vil tro at dårlige kontakter muligens også kan gi rare problemer.

Det kan også, i noen sjeldne tilfeller, være løse ting i ampen som kan forårsake vibrasjoner som kan plukkes opp i signalveien av ekelte komponenter. Hvis du absolutt skal åpne opp ampen, tenk på det. Prøv å "banke" pitteliitt på forsterkeren mens den er på, og se om det påvirker frekvensen til susingen.

Mitt forslag er at du sender en mail til 4sound og forhører deg med dem. Du har nok fortsatt reklamasjon på ampen.

Edited by Troll
Link to comment
Share on other sites

Eg har ingen anelse. Eg har aldri åpna den opp, eller gjort noko modifikasjonar. Eg las litt på nettet, og det står at det kan være forbindelser/koblinger i forsterkaren som har blitt dårligare med tid. Men er problemet i ampen eller høgtalaren?

Du skal ikke åpne ampen for å se om den elektriske kursen ampen din benytter er jordet. Du må se på stikkontakten.

Jordet :

21484_Elko_Elko_stikk_RS1091_innfelt_dobbel_stikko_1.jpg

ikke jordet:

2314323_5637217769_l.jpg

Link to comment
Share on other sites

For å være på den sikre siden så ville jeg testet forsterkeren et annet sted i huset, på en annen sikringskurs, med jordet kontakt, og gjerne også i et annet hus om du har muligheten, hos en kompis eller noe. Om problemet er der over alt så kan man bekrefte at det er ampen det er noe feil med. Selv om lyden har kommet over tid, og ting tyder på at det ikke er strømmen som er problemet så er det greit å sjekke alle mulige feilkilder. Rar strøm kan gjøre mye rart :)

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.