Gå til innhold
Concker

Problemer med lavt volume på mic.

Anbefalte innlegg

Heisann.

Jeg tok for litt siden å kjøpte meg en Behringer C1 mikrofon, samt et samson MDR624 miksebrett (http://www.samsontec...-series/mdr624/)

fikk endelig det siste jeg trengte, en xlr kabel, men jeg har et stort problem..

Saken er at uansett hvordan jeg stiller diverse knotter så tar mic'n nesten ikke opp lyd, for og i heletatt få lyd ut i monitorene må jeg ha alt på fullt, da støyer det verre en verst men jeg får da lyd.. men må jo være noe galt her, går jo ikke an å ta opp noe slik :(

Forøvrig så har jeg på phantom spenning, så mic'n lyser og det hele.

Oppsettet:

Mic -> Mic 1 (mixbrett)

Phantom spenning på

2T ut til et behringer usb lydkort, som da sender til pc gjennom usb, samt videre ut til forsterker -> høyttalere.

Jeg har testet litt med V-amp 2 som jeg har, og bruker da line in med jack, da er volume 0 problem, får helt ren og pen lyd.. men med mic så tar den bare så vidt opp lyd med alt på fullt.

Har også skjekket at inngangen på mixeren og mikrofonen stemmer med samme layout på pluss/minus.

Har målt spenningen ut på xlr kabel, fikk her da 45,5V

Noen idee'r ?

Endret av Concker

Del dette innlegget


Lenke til innlegg
Del på andre sider
Behringer C1 mikrofon

Tror jeg fant problemet. :D

Del dette innlegget


Lenke til innlegg
Del på andre sider

Egentlig ikke, fordi, du trolig har lest bruksanvisningen til mikseren?

Det som ofte går galt for mange, er mangelen på forståelse på hvor mange steder man egentlig kan justere volumet på et signal i en kjede, og da særlig hvis man bruker en PC med software et sted i kjeden. Litt avhengig av oppsett, kan det fort bli ti eller flere steder der man kan justere volum. Har man ti steder der man kan justere volumet, hjelper det ikke at 9 av dem står på korrekt volum hvis en av dem er skrudd helt ned.

Bare på den mikseren du har, er det tre "volumkontroller", for å forenkle. For det første, har du inngangsvolumet. Det skal kalibreres, hvordan man gjør det står i brukanvisningen.

Så har du volumet på stripen du har koblet mikrofonen til, og så har du mastervolumet på mikseren.

Fortsetter man til PCen, har man volum på lydkortet, inngang i opptaksprogrammet, det er volum i de fleste plugins, du kan ha gruppevolum, og så videre og så videre.

For å feilsøke, kan man bruke enten synlig respons fra leds, vu- metre og lignende, eller også så kan man avhengig av utstyret høre på signalet ved å tappe det ut på forskjellige steder. Det er vanskelig å være mer konkret enn det, Jeg hadde startet med å koble et headset ut fra mikseren, evt, en forsterker, og hørt at du har noe som er i vater derfra.

Jeg vet ikke om dette hjalp, men det var et ærlig forsøk

Del dette innlegget


Lenke til innlegg
Del på andre sider

Tror jeg fant problemet. :D

Tull og tøys, en behringer mic er mer en bra nok, det har blitt bevist på forumet her allerede ;)

Egentlig ikke, fordi, du trolig har lest bruksanvisningen til mikseren?

Det som ofte går galt for mange, er mangelen på forståelse på hvor mange steder man egentlig kan justere volumet på et signal i en kjede, og da særlig hvis man bruker en PC med software et sted i kjeden. Litt avhengig av oppsett, kan det fort bli ti eller flere steder der man kan justere volum. Har man ti steder der man kan justere volumet, hjelper det ikke at 9 av dem står på korrekt volum hvis en av dem er skrudd helt ned.

Bare på den mikseren du har, er det tre "volumkontroller", for å forenkle. For det første, har du inngangsvolumet. Det skal kalibreres, hvordan man gjør det står i brukanvisningen.

Så har du volumet på stripen du har koblet mikrofonen til, og så har du mastervolumet på mikseren.

Fortsetter man til PCen, har man volum på lydkortet, inngang i opptaksprogrammet, det er volum i de fleste plugins, du kan ha gruppevolum, og så videre og så videre.

For å feilsøke, kan man bruke enten synlig respons fra leds, vu- metre og lignende, eller også så kan man avhengig av utstyret høre på signalet ved å tappe det ut på forskjellige steder. Det er vanskelig å være mer konkret enn det, Jeg hadde startet med å koble et headset ut fra mikseren, evt, en forsterker, og hørt at du har noe som er i vater derfra.

Jeg vet ikke om dette hjalp, men det var et ærlig forsøk

Jo da, du skal ha takk for forsøket selv om det ikke hjelper mye.

Oppkoblinga er veldig enkel, da det er mic inni mikseren, så går dette ut til en slik http://www.behringer.com/EN/Products/UCA202.aspx

som da sender et signal til pc, og et rett i forsterkeren til høyttalerne.

Dette fungerer slik at pc ikke har noen påvirkning på volumet da det er enkelt forklart mixer -> ut til høyttalere. Volumet på UCA202 står på max.

Så er kun mixer som har noen påvirkning på volumet.

Så om jeg følger manualen står det at jeg skal skru ned alt av gain osv. Så at jeg skal skru input fader til klokka 2.. har da ingenting som heter dette?

Av det jeg kan se på som volume er volumet på selve kanalen, så videre har du "master volume" som anngår alle kanalene, Så har du "Gain" på kanalen.

Ser ikke helt hva du mente inngangsvolumet? "Gain" du mener her?

Så om jeg bruker kanal 1, kobler i mikrofon så må jeg sette alt på max for å få bitte litt lyd, men om jeg kobler noe annet, eks v-amp2 rett i line in i samme kanal fungerer denne utmerket å trenger nesten ikke skru opp noen knotter.. Så er noe med MIC delen, men klarer ikke se noe spesiellt her kontra line in da det egentlig er samme inngangen bare forskjellige plugger?

Så er enten noe jeg helt overser som jeg ikke klarer å finne fram til i manualen, eller noe galt med mic?

Del dette innlegget


Lenke til innlegg
Del på andre sider

Jeg var litt lite nøyaktig med å benevne noe, da begrepene varerierer noe fra produsent til produsent, men "gain" regner jeg med er det første steget der man kan justere volumet, altså følsomheten på stripa, eller "inngangsvolumet" som jeg forsøkte meg på som et begrep. Det å få kalibrert signalet er viktig, og ofte oversett, da man drar med seg problemer videre i kjeden.

Skrur du den helt ned, så kveler du jo alt signal videre. Forsøk å sette den på, tja, fra klokken 12 til 3, alt etter som. Ta i betraktning at jeg aldri har brukt utstyret. "input fader" tolker jeg til volumet på stripa. Dra den opp litt, og hvis det klipper og vrenger, så er gain for høyt. Poenget er jo at hvis du justerer volumet for høyt på ett sted, så klipper det, og for lavt, blir det sus og støy, fordi du ikke utnytter headroom på utstyret.

Sum- dette ville jeg ha prøvd- sett alt på klokken 12 når det gjelder volum, og ta det derfra.

Del dette innlegget


Lenke til innlegg
Del på andre sider

Det er ofte lav lyd inn via enkelte lydkort via kondensatormikk. Jeg har to lydkort, det ene har lavt signal inn, og jeg må kjøre lyden ganske høyt opp for å få lyd inn, ofte med støy. Men når jeg kjører kompressorer og behandler lyden i DAW'en vil den dras opp til et mer enn tilfredsstillende nivå. Jeg kjører heller noisegate i etterkant enn ved opptak da man kan få merkelig lydkutt.

Endret av Ichi

Del dette innlegget


Lenke til innlegg
Del på andre sider

Jeg var litt lite nøyaktig med å benevne noe, da begrepene varerierer noe fra produsent til produsent, men "gain" regner jeg med er det første steget der man kan justere volumet, altså følsomheten på stripa, eller "inngangsvolumet" som jeg forsøkte meg på som et begrep. Det å få kalibrert signalet er viktig, og ofte oversett, da man drar med seg problemer videre i kjeden.

Skrur du den helt ned, så kveler du jo alt signal videre. Forsøk å sette den på, tja, fra klokken 12 til 3, alt etter som. Ta i betraktning at jeg aldri har brukt utstyret. "input fader" tolker jeg til volumet på stripa. Dra den opp litt, og hvis det klipper og vrenger, så er gain for høyt. Poenget er jo at hvis du justerer volumet for høyt på ett sted, så klipper det, og for lavt, blir det sus og støy, fordi du ikke utnytter headroom på utstyret.

Sum- dette ville jeg ha prøvd- sett alt på klokken 12 når det gjelder volum, og ta det derfra.

Jeg ser hva du mener her.. men jeg har prøvd det meste av knotter og stillinger.. får ikke noe lyd før alt er på omtrent fullt, og da er det så vidt den kommer til led nr 2 på output leseren der, har ikke sjans til å den til 0db.

Følger da slik det står i manualen

Det er ofte lav lyd inn via enkelte lydkort via kondensatormikk. Jeg har to lydkort, det ene har lavt signal inn, og jeg må kjøre lyden ganske høyt opp for å få lyd. Men når jeg kjører kompressorer og behandler lyden i DAW'en vil den dras opp til et mer enn tilfredsstillende nivå.

Joda, jeg skjønner hva du mener, men slik jeg forstår det så skal ikke dette ha noe og si her egentlig. da "lydkortet's" funksjon her er bare å sende signalet videre til forsterker og pc, problemet er at jeg ikke klarer å få opp lyden i selve mikseren uten at alt står på fullt og da støyer.. og enda da er nivået alt for lite da jeg bare klarer få 1-2 led's til å lyse, noe som er langt under 0db

Om jeg tenker rett så går signalet rett inn i mixer så justerer du her da til omtrent 0db på lysstripa så ut på lydkortet.. noe som ikke er noe problem med line in.. men med mic har jeg ikke sjans til å komme i nærheten av 0db.. kan jo umulig være riktig at man må skrike for full hals for at det så vidt skal registreres på mikseren ?

Endret av Concker

Del dette innlegget


Lenke til innlegg
Del på andre sider

Da vil jeg tro at det kanskje er feil på et eller annet. Jeg hadde begynt å teste en og en enhet på andre ting. Funker mikrofon og mikser mot en forsterker, for eksempel?

Del dette innlegget


Lenke til innlegg
Del på andre sider

Da vil jeg tro at det kanskje er feil på et eller annet. Jeg hadde begynt å teste en og en enhet på andre ting. Funker mikrofon og mikser mot en forsterker, for eksempel?

Har testet litt de siste dagene uten mye hell.

For og få volume som er nok til å i heletatt høres, både i recording, eller "live" så blir det så mye støy at det ikke er brukbart i heletatt.

Så jeg har testet mic inn i mikser, så rett ut på forsterker. samme problemet

Mixer rett inn på forsterker med v-amp 2 istedet for mic, ingen problem

Mic inn i mixer, så fra mixer til usb lydkortet så derfra til både pc og forsterker, støy

Mix inn i mixer, så fra mixer til usb lydkort, så fra pc og ut på høyttaler (altså pc lydkortet kjører signal ut istedet for usb kortet) støyer.

Så jeg kan konkludere med at usb lydkortet eller hva man skal kalle det fungerer utmerket, får mye bedre lyd når bruker det rett i forsterker istedet for minijack også ^^

Men det blir værre å få testet ut alt det andre da jeg ikke har ting å teste det mot..

Klart jeg kan kjøpe en ny mic kabel, men om det ikke hjelper kan ikke jeg finne ut om det er mic inngangene på mixeren, eller mikrofonen det er noe galt med..

Del dette innlegget


Lenke til innlegg
Del på andre sider

Du har ikke provd mikrofonen og mikseren, og så rett i en forsterker, da? Det hadde jeg startet med.

Som jeg skrev over:

Så jeg har testet mic inn i mikser, så rett ut på forsterker. samme problemet

Så jo har det ^^

Del dette innlegget


Lenke til innlegg
Del på andre sider

Noe sier meg at mikken er defekt! Kan du ikke få testa den i et annet studio eller på en annen mikser?

Må bare finne noen som har en mikser da :o

Del dette innlegget


Lenke til innlegg
Del på andre sider

Testet litt nå,

Tok og skrudde opp kablen, denne var ubalansert og utrolig dårlig gjennomført, prøvde å lodde på plass litt bedre, men noe sier meg at det var brudd inne i kabel da jeg vridde litt så ble støyen borte, mens signalet forsvant...

Tok også opp mikrofonen, denne er jo veldig enkelt sammensatt, her var alt tight å fint, ingen dårlige loddepunkter eller løse kabler..

Får ta den med ned til 4sound i morgen og se om jeg får testet den der, samt kjøpe meg en skikkelig kabel

Del dette innlegget


Lenke til innlegg
Del på andre sider

Da skal alle som har bidratt i tråden her ha takk for hjelpen.

Tok med meg mikrofonen ned til gjøvik musikk og testet (aner ikke hvorfor jeg skrev 4sound over her... jaja)

Der fungerte den fint, så kjøpte ny kabel.. kom hjem nå og testet, ikke noe lyd... dritt også tenkte jeg..

men prøvde da utgang nr 2, og da fungerte det jammen meg! spørs om kabelen jeg hadde her har tatt knekken på utgang nr1..

Men pytt pytt, fikk mikseren billig og trenger bare 1 utgang uansett :)

Så da er det bare og rocke på!

Takk

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være et medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!

Start en konto

Logg inn

Har du allerede en konto? Logg inn her.

Logg inn nå

  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive

×
×
  • Opprett ny...

Viktig informasjon

Dette nettstedet bruker cookies for å gi deg en best mulig brukeropplevelse Bruksvilkår.