Web Analytics
Jump to content

Problemer med Firewire mikser


askret
 Share

Recommended Posts

Har en Phonic Helix Board 18 Firewire Mk II mikser, har hatt den en stund, med problemer stort sett hele tiden. Firewire linken kommer opp av og til, som regel ikke. Hvis jeg reinstallerer driveren kommer den kanskje, samme hvis jeg slår mikseren av og på 100 ganger.... Hele tiden viser Firewire-symbolet på mikseren at det er etablert Firewire link.. Men pc'en finner ingenting.

Pc'en den er koblet til er en Dell laptop med Windows 7. Har oppdatert alt jeg kan finne av drivere, men ikke noen bedring.

Andre som har denne mikseren? Er det i så fall like galt hos dere?

Noen som har denne med en XP eller Vista pc, eller Mac? Og virker det?

Måtte bite i det sure gresset og skaffet meg et lite USB lydkort i dag, kun for i det hele tatt å kunne ta opp noe... Har da koblet mikserens Main out inn på det nye lydkortet...

Link to comment
Share on other sites

  • 1 month later...

Hm. Her har jeg svært lite å fare med. Jeg har brukt mikseren både med Firewire mot en stasjonær maskin, og med USB mot en bærbar.

I begge tilfeller har ting vært svært stabilt, og da blir det ikke slik at man driver og feilsøker, akkurat..

Jeg har bare brukt mikseren mot ryddige og relativt kraftige Windows 7- maskiner.

Jeg har spilt inn ti- tolv spor samtidig til en laptop via USB, og det var jeg på forhånd spent på om kom til å fungere. Det lengste opptaket jeg har tatt med 12 samtidige spor er på over en time, og det er helt perfekt. Bortsett fra spillingen, men det er en annen sak :)

Har brukt Cubase til å spille inn med. I ditt tilfelle tror jeg at jeg ville ha testet med en annen maskin for å se om det blir en endring da.

Link to comment
Share on other sites

Takk for det! Min mikser har kun Firewire, ikke USB. Og når pc'en finner mikseren en gang i blant funker det veldig bra! Ikke noe problem med mange samtidige spor.

Får vel vente til jeg en gang får ny pc og se om den funker da....

Link to comment
Share on other sites

Bare en annen tanke- kan det være lurt å skru på mikseren før du setter på maskinen, at det er noe der?

Eller omvendt?

Regner med at du har prøvd, men det kan jo være noe å teste.

Og hvis jeg husker rett, så skal man legge til driveren uten at mikseren er koblet til. Det er jo også noe å tenke på.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.