Web Analytics
Jump to content

feilsøking


Recommended Posts

hei.

jeg trenger litt hjelp. jeg har mekket sammen "der screamer-byggesettet" og testa det. true bypass funker fint. men når jeg legger pedalen inn så blir det helt stille og lyden brytes. jeg har målt litt og funnet ut at mellom input og output på printkortet så er det 2.22 MΩ. og jeg lurer på om det er det som forårsaker problemet.

takk for hjelpen på forhånd. :D

Link to comment
Share on other sites

Tja, det du kan begynne med i vertfall er å kontrollere at alle komponentene er satt på ? så du ikke har glemt noe.

Sjekk at Transistorene, diodene og kondensatorene er riktig vei, Du har satt i IC1

Gå gjennom tegningene og kontroller at bryter og resten er koblet riktig.

:)

Link to comment
Share on other sites

hmm. jeg målte fra "in" på kortet til de ulike pinnene (har jeg gjort feil?) der fant jeg ut at alle pinnene lå på rundt 7V untatt pinne 4 som hadde 0V. prøvde å snu IC1 men fikk det samme resultatet

EDIT: når jeg snudde den fikk jeg

pinne 1: 0V

pinne 2: 0V

pinne 3: 7V

pinne 4: 0v

pinne 5: 6V

pinne 6: 7.5V

pinne 7: 7.5 V

pinne 8: 8V

Edited by 3rl3nd
Link to comment
Share on other sites

det har du nok rett i. hadde sannsyligvis kortet feil veg.

legger bare til ett bilde av kortet. kan ta bildet av det hele om det trengs.

DSC00107.jpg

Litt vanskelig og tyde ut fra bildet men har du lasken under R15 der ? Ser ut som du ikke har det på bildet i vertfall :)

Ellers ser det egentlig greit ut

Edited by Concker
Link to comment
Share on other sites

jeg snudde IC en gang til. og nå fikk jeg 9V på pinne 8. 0V på pinne 4. på pinne 3 er det 4,8V. pinne 1 og 2 0V og på pinne 5,6,7 er det 1V

mellom R17 og R18 er det ca 4,4V. det begynner å nærme seg :P

EDIT: skal skaffe meg en ny IC og se om det funker.

Edited by 3rl3nd
Link to comment
Share on other sites

  • 1 month later...

har nå fått tid til å teste den ICen. det funka heller ikke. har testet alle resistorene. kondensatorer, transistorer og dioder. alt ser ut til å funke slik det skal. har og sjekket om det er kortsluttning i loddepunkta, ikke noe der heller. holder på å bli lei hele greia :/

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Siste aktive tråder

    • Velkommen! Bare å fyre løs med spørsmål  
    • Hei,  noen som vet hva denne gitaren er verdt?
    • Hei,  noen som har greie på hva en slik gitar er verdt?
    • Nybegynner her. Arva akkustisk, Ibanez hel-tre fra familie noen genrasjoner tilbake og klimprer, med andre ord nybegynner. Jeg bruker youtube og lærer meg låter jeg liker og det dukker opp spørsmål underveis som jeg ikke vet hvor jeg skal sende. Dermed endte jeg her. Kanskje finner jeg svar eller kanskje kan jeg da spørre og bli klokere=) Målet må bli å oppgradere til elgitar etterhvert da mange av mine favoritt-band har så sjuke gitarsoloer som jeg har sjukt lyst å spille selv! litt hårete mål, men det må til. Gleder meg å bli en del av dette og forhåpentligvis lære av det som står allerde eller fyre av noen merkelige nybegynnerspørsmål som andre i tillegg til meg kan lære av
    • PS, forumet ble egentlig nedlagt for 2 år siden. Av en eller annen merkelig grunn lever det fortsatt, men det er grunnen til at det er ekstremt lav respons her. Utrolig nok havner jeg tilbake her, hver gang jeg googler reviews eller gitarutstyr på norsk. Viser hvor mye historie og kunnskap som ligger lagret her. 
  • http://www.BILDELERstore.co.no

  • Støtt driften av GitarNorge


  • Https://Www.AutoDELER.co.NO
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.