Web Analytics
Jump to content

Spraking i monitorene når jeg rører musa, eller scroller


Norstorm
 Share

Recommended Posts

Trådtittelen taler for seg.

Jeg har hatt samme problem engang tidligere, og da fikk jeg beskjed om at jeg kunne prøve å skifte hovedkort. Skulle visst ha noe med texas instrument å gjøre.

Jeg skifta hovedkort og alt ble bra igjen, og ulyden forsvant.

Og nå er driten tilbake igjen.

Kjøss meg på morrakvistn nå erre like før jeg klikker!

Jeg har eliminert muligheten for at det feiler lydkortet noe..

Hva i himmelens navn kan dette være? Noen andre som har hatt problemet??

Ulydene kommer så snart jeg foretar meg noe på skjermen.. Scroller med musa, eller bare beveger den..

Link to comment
Share on other sites

Jeg har også vært borti dette for noen år siden. Da brukte jeg en stealthplug fra IK multimedia i en Dell, da funket det å koble ut stealthplug'en og sette den inn igjen. Så fikk jeg problemet med et UX2 på en bærbar HP... Da hjalp det å plugge fra strømforsyningen til PCen... Jeg har lest på nettet at det har noe med USB-powered lydkort og fantommating, og ett eller annet med en felles skjerming til andre USB-styrte ting som f.eks mus uten at jeg er noen autoritet på hverken det ene eller det andre. En løsning på dette kan være en såkalt powered usb hub på godt norsk, som ikke trekker strøm fra maskinen,men har egen strømforsyning. Det kan sikkert også være noe med psu til PC, potensialforskjell i jording i elanlegget eller mangel på jording. Jeg har ikke hatt problemet på firewire på verken pc eller mac, så jeg tipper at du bruker usb (?).

Dette er bare hypotisering og ingen løsning dessverre...

Link to comment
Share on other sites

En ting som er verdt å prøve hvis en har USB lydkort, er en hub som kristoffer sier. Det er egentlig litt fy-fy for en skal gjerne ha en så "ren" signalgang som mulig, men i noen tilfeller er det akkurat det som gjør susen hvis en opplever ulyder med et USB-lydkort. På det gamle steinbergkortet mitt hadde jeg problemer med at det spraket og at lyden kom og gikk når jeg koblet lydkortet til laptopen, og da var løsningen en USB hub med power fra claesohlsson til et par-tre hundringser. Særlig på laptoper kan det oppstå endel problemer, pga alt skrot som kjører i bakgrunnen (tusen unødvendige småprogrammer som følger med laptoper, antivirus, bluetooth, wifi, osv) i tillegg til evnt annet USB utstyr som er koblet til maskinen.

Link to comment
Share on other sites

Du må ikke disable USB, fordi hub'en kobles i en USB port på maskinen :)

Forskjellen er at en aktiv hub (dvs med eksternt power) leverer strøm selv til enhetene som er koblet til, det trekker da ikke strømmen i fra USB porten på pc'n. Med mange USB enheter koblet til utgangene på pc'n kan en få problemer med at maskinen ikke leverer nok strøm, eller aller helst at det ikke er god nok skjerming slik at 1 støyende enhet ødelegger for resten.

Link to comment
Share on other sites

Jeg har hatt nøyaktig samme problem selv, og vanligvis skyldes dette en jordsløyfe.

Jeg løste det ved å skifte kablene mellom lydkortet og monitorene, til balanserte kabler (monitorene hadde balanserte innganger). Da fikk jeg brutt sløyfa, og problemet forsvant umiddelbart.

Link to comment
Share on other sites

Etter noen plagsomme srtunder med driver oppdateringer og annet fjas, så tok jeg meg i kokt forbannelse tid til å oppdatere biosen..

Problemet forsvant etter secure.boot merkelig nok..

Dette til tips for andre..

MEN jeg har ubalanserte kabler mellom kortet og monitorene.

Dette skal vi fixe på :)

Takk takk så langt

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.