Gå til innhold
draugen

Jcm800 med tapt volum...

Anbefalte innlegg

Hei.

Fikk en Marshall jcm800 i hus nylig.

Funket fint da jeg testkjørte den, men da jeg slo den av kom det ett lite smell. Slo den på igjen å volumet økte automatisk så jeg slo den av igjen..

Etter dette har mesteparten av volumet forsvunnet.

Kan det være feil med ett av pre amp rørene?

Poweramp rørene lyser fint.

Skulle være relativt nye rør i forsterkeren men den har stått ubrukt i ett par år ettersom jeg forsto..

Tenkte å gå over den med litt elektrorens for å se om det hjelper. Om det skulle være dårlig kontakt eller noe..

Hadde en jcm900 der problemet var likt med volumet fra tid til annen, å noen ganger hjalp det å slå standby av/på evt rikle på volumknotten.

Men dette har ikke hjelpt med nevnte amp..

Noen forslag?

EDIT: En rød Press to reset knapp bak ampen, noen som vet hva den er til?

Endret av draugen

Del dette innlegget


Lenke til innlegg
Del på andre sider

Noen forslag?

Du har stadig adressen min (?) :lol:

Del dette innlegget


Lenke til innlegg
Del på andre sider

Hehe. Joda har deg i bakhodet :lol:

Ville bare se om det var noen forslag rundt selv-rep... "Ny" amp å surt å måtte sende den bort med en gang.

Del dette innlegget


Lenke til innlegg
Del på andre sider

"Ny" amp å surt å måtte sende den bort med en gang.

Ser ut som noe som forfølger deg dette her :lol: Vrient å si hva feil kan være, å stille en fjerndiagnose blir liksom bare vill gjetting.. Uansett, du er velkommen til å sende den sydover, og til samme betingelser som med Engl`n..

Del dette innlegget


Lenke til innlegg
Del på andre sider

Etter litt forskning kan det virke som røra er gåen.

Koblet en zoom sak rett i powerampen med dårlig lydmessig resultat.

Er vel som regel sluttrinnrøra som ryker? Tenker om det er nødvendig med full retube...? Tenkte å kjøpe kun 2 el34 å se om det hjelper.

Noen forskjell på el34b (som står i) og el34?

Del dette innlegget


Lenke til innlegg
Del på andre sider

Noen forskjell på el34b (som står i) og el34?

EL34B har vel en litt større kolbe, og tåler noe mer effekt, de er kompatible så det er hipp-som-happ hva du bruker.. De med gullører vil hevde at X er bedre enn Y, og smaken er som baken osv.. :lol:

Del dette innlegget


Lenke til innlegg
Del på andre sider

Tror jeg tar sjangsen på å bestille ett par nye utgangsrør av samme sort.

Del dette innlegget


Lenke til innlegg
Del på andre sider

Ingen dårlig plan... Send meg en PM når de ankommer, så skal jeg gi deg et lite tips ved bytte...

Del dette innlegget


Lenke til innlegg
Del på andre sider

Sendte sms til den lokale gitarpusheren, å til min forundring hadde han faktisk el34 rør inne! Electro harmonix EL34EH sa han..

Har det noe å si om jeg bruker disse fremfor TAD som er merket som står i preampen??

Ingen behov for bias justering etc...?

Del dette innlegget


Lenke til innlegg
Del på andre sider

Var ampen i standby når det smalt? Kom smellet fra ampen eller fra høyttaleren?

Muligens det er kondensatorer i strømforsyningen som har tatt kveld.. eller kanskje rør.

Reset-knappen er automatsikringen. Den ble montert for å få ampen godkjent av NEMKO.

Hvis du bytter rør i sluttrinnet bør du også sjekke bias. Om du trenger å justere den vet du ikke før den er sjekket.

Del dette innlegget


Lenke til innlegg
Del på andre sider

mener å huske det small da jeg slo ampen i standby. Lyden kom fra høytalerne... Ganske høyt smell. Har hørt lignende smell i andre amper,men da uten konsekvenser! Begynte og å bli usikker om jeg skrudde ampen av feil,dvs slo av power med en gang. Usikker på dette da jeg holdt på med 2 amper å sammenlignet lyd... Men tilbake til bias ettersyn: ampen skal ha relativt nye rør(iallfall med tanke på bruk) å hadde vært inne til sjekk og funnet i topp stand før den ble lagret vel 2år, så kjøpt av meg. Vil ikke da bias være rett justert over tid? Endrer bias seg over tid? Eller bør den sjekkes mtp annen type el34 rør enn det den opprinnelig har vært justert for? I så tilfellet bestiller jeg heller samme rør som står i, å dropper lokalkjøpte ehx rør.

Del dette innlegget


Lenke til innlegg
Del på andre sider

mener å huske det small da jeg slo ampen i standby. Lyden kom fra høytalerne... Ganske høyt smell. Har hørt lignende smell i andre amper,men da uten konsekvenser! Begynte og å bli usikker om jeg skrudde ampen av feil,dvs slo av power med en gang. Usikker på dette da jeg holdt på med 2 amper å sammenlignet lyd... Men tilbake til bias ettersyn: ampen skal ha relativt nye rør(iallfall med tanke på bruk) å hadde vært inne til sjekk og funnet i topp stand før den ble lagret vel 2år, så kjøpt av meg. Vil ikke da bias være rett justert over tid? Endrer bias seg over tid? Eller bør den sjekkes mtp annen type el34 rør enn det den opprinnelig har vært justert for? I så tilfellet bestiller jeg heller samme rør som står i, å dropper lokalkjøpte ehx rør.

Rør er som gammeldagse gløde-lyspærer. Det er umulig å si når de ryker. Rør er også litt forskjellig selv om de kommer fra samme produsent. Det er derfor mange som selger rør, selger matchede sett utgangsrør. Da er de testet på forhånd for å være mest mulig lik hverandre, etter hva jeg har forstått. Uansett bør man i hvert fall sjekke bias ved bytte av utgangsrør. Det er vel sjelden det blir helt på trynet hvis man bytter til samme type og produsent, men det har litt og si for lyden at bias er optimalt justert. I verste fall kan feil bias føre til at rørene "brenner" opp og det kan vel igjen ødelegge trafoen. (?)

I ditt tilfelle ville jeg latt en forsterkerdoktor tittet på ampen.

Del dette innlegget


Lenke til innlegg
Del på andre sider

Elektrolyttkondensatorer endrer seg over tid. Når de endrer seg kan spenningene i ampen endre seg, og dermed vil strømmen gjennom rørene også endre seg, og ampen vil trenge nye kondiser og ny bias.

Rør endrer seg ved bruk. To rør som er laget av samme person etter hverandre i produksjonslinjen kan være forskjellige, og de kan aldres forskjellig. Bias bør derfor justeres ikke bare ved rørskifte, men også underveis i livene sine.

Hvis du bytter rør i sluttrinnet bør du også sjekke bias. Om du trenger å justere den vet du ikke før den er sjekket. (Deja vu?)

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være et medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!

Start en konto

Logg inn

Har du allerede en konto? Logg inn her.

Logg inn nå

  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive

×
×
  • Opprett ny...

Viktig informasjon

Dette nettstedet bruker cookies for å gi deg en best mulig brukeropplevelse Bruksvilkår.