Gå til innhold
Evenhumm

SYK feedback

Anbefalte innlegg

Så bandet hadde lydsjekk i dag for ett gig i morra og bassen min feeda noe helt sinsykt. Det merkelig er at en del av feeden kom fra forsterkern og ble forsterka når miksebordet var på, selv om forsterkern ikke var micca opp. En annen rar ting er at den feeda BARE når jeg spilte A, spesielt A en i 5 båndet på E strengen var HELT syk. Noen som har noen tips til å fikse dette?

Prøvde å slå av både driven og kompressoren, samt skifte kabel til forsterkern men det hadde ikke noe å si. Forsterkern er en 240W av merket "workman", eller noe i den duren.

Endret av Evenhumm

Del dette innlegget


Lenke til innlegg
Del på andre sider

Sikker på at det er en feed da? Det kan jo være du har truffet egen-frekvensen til noe i lokalet som gjør at det har begynt å resonere.

Del dette innlegget


Lenke til innlegg
Del på andre sider

Sikker på at det er en feed da? Det kan jo være du har truffet egen-frekvensen til noe i lokalet som gjør at det har begynt å resonere.

Vet ikke helt egenresonanser er, men sikkert ikke så vanskelig å gjette seg til. Uansett så er det ikke noe lokale, vi skal spille ute under en paveljong, så mulig at det er taket som resonerer.

Endret av Evenhumm

Del dette innlegget


Lenke til innlegg
Del på andre sider

Det er bare du som er for pingle.... Du tar ikke nok i når du spiller grep : D

Neida... Det er nok kanskje egenresonans ja, høres sånn ut iallefall....

Jeg kan få egenresonans på A noen ganger jeg også.

Endret av Hallstein

Del dette innlegget


Lenke til innlegg
Del på andre sider

Når du spiller en frekvens som svarer til egenfrekvensen til en gjenstand i nærheten begynner gjenstanden å svinge med lydbølgene som forsterkeren sender ut. Hvem som er skylda i det får du avgjøre.

Det er ikke noen begrep som heter egen-resonans så vidt jeg vet hvert fall. Det blir resonans fordi du har funnet egenfrekvensen til noe.

Endret av turboasmund

Del dette innlegget


Lenke til innlegg
Del på andre sider

Du får vel ikke noe svar på det før du har testet ampen og bassen et annet sted. Har du fortsatt samme problem da, er det vel sannsynlig at det er noe tull med enten bassen eller ampen.

Del dette innlegget


Lenke til innlegg
Del på andre sider

Du får vel ikke noe svar på det før du har testet ampen og bassen et annet sted. Har du fortsatt samme problem da, er det vel sannsynlig at det er noe tull med enten bassen eller ampen.

Kan jo hende at pickupene hans er mikrofoniske. Prøv å skru ned gainen på ampen, skru opp mastervolum, og så lenger unna høyttalerne.

Del dette innlegget


Lenke til innlegg
Del på andre sider

Det var omgivelsene, testa den hjemme. Problemet løste seg selv ved at vi brukte PAen istedenfor.

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være et medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!

Start en konto

Logg inn

Har du allerede en konto? Logg inn her.

Logg inn nå

  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive

×
×
  • Opprett ny...

Viktig informasjon

Dette nettstedet bruker cookies for å gi deg en best mulig brukeropplevelse Bruksvilkår.