Gå til innhold
basstom

Resistans i Y-split kabel

Anbefalte innlegg

Visste ikke helt om jeg skulle skrive dette i DIY eller pedalforumet, men satser på at noen her kan svare :)

Knoter og eksperimenterer fælt om dagen, og har et spørsmål kanskje noen her kan svare på:

Jeg kobler 2 pedaler i parallell, og har problemer med at den ene pedalen drar ned (stjeler) signal fra den andre på utgangen når jeg kobler sammen utgangene på pedalene med et Y ledd. Før pedalene står det en aktiv ABY boks, så det er nok på utgangene av pedalene og ikke inngangene problemet ligger. Vet at man burde summere signalene på utgangene korrekt i forhold til motstand, men hvordan/hvor stor motstand?

Fant dette på nettet:

"CAN I CONNECT TWO OR MORE SOURCES TO ONE INPUT?

If you combine two or more sources into a single load, the low output impedance of one source will load down the output of the other source, and vice versa. This can cause level loss and distortion. If you want to combine the signals from two devices into one input, you need to put a series resistor in line with each device before combining them. That prevents each device from loading down the other. A minimum resistor value might be 470 ohms per source."

Dette er akkurat hva jeg opplever. Når signalet går igjennom kun pedal A, og jeg tråkker (slår på) pedal B, så halveres signalet fra pedal A (vet ikke om det akkurat halveres da, men det blir iallefall betydelig lavere). I sitatet ovenfor så sier han at jeg må lodde inn 2 motstander, en i hver jackplugg som kobles i utgangene på hver av pedalene. Trenger jeg å gjøre det i begge? Eller holder det med den ene? Er 470 ohm en fornuftig verdi? Skal den loddes til senter (altså tuppen) på hver jackplugg?

Det er godt mulig at svaret på hele innlegget mitt ligger i teksten jeg siterte her, men jeg er av den oppfatning at ting nødvendigvis IKKE er sant selv om det sto på internett :) Derfor spør jeg litt her og, for kanskje å få bekreftet/avkreftet løsningen på problemet mitt :)

Del dette innlegget


Lenke til innlegg
Del på andre sider

Putt f.eks en jack inn i signalkjeden, f.eksempel gitaren og mål mellom de to punktene på jacken. Dvs mellom signal og jord.

Du trenger da et multimeter for å måle.

Men.. Hva mener du med at den stjeler signal? hvordan merker du egentlig det..?

Og har ikke du volumkontroll på pedalene, så du kan justere dem?

Del dette innlegget


Lenke til innlegg
Del på andre sider

I sitatet ovenfor så sier han at jeg må lodde inn 2 motstander, en i hver jackplugg som kobles i utgangene på hver av pedalene. Trenger jeg å gjøre det i begge? Eller holder det med den ene? Er 470 ohm en fornuftig verdi? Skal den loddes til senter (altså tuppen) på hver jackplugg?

Du sier ikke hvilke pedaler det er snakk om, men 470Ω var altså foreslått minimumsverdi i en eller annen sammenheng. Dette er nok for lite for typiske gitarpedaler, men en fin verdi til typiske CD-spillere, RIAA-utganger, og til PA-utstyr.

Det er ikke noe fasit hva som er riktig, siden det blant annet kommer an på utgangsimpedansen på pedalene, kablingen din, og inngangsimpedanse og sensitivitet på ampen. Du får minimalt signaltap med større motstander, så det er ikke noe i veien for å prøve seg litt frem.

Jeg ville startet på 10kΩ og jobbet derfra.

Du bruker to motstander som loddes til TIP. Hvis du vil gjøre det spennende/klønete er det jo ingenting i veien for at begge kan bo inni den ene jackpluggen og ingen i den andre, så lenge du ender opp med to. :P

Del dette innlegget


Lenke til innlegg
Del på andre sider

Pedalene er som følger:

Først en ABY switch pedal: Radial TwinCity ABY, så kommer en Tech21 VT Bass på ene utgangen på ABY pedalen (fant ut at den har 1M Ohm inngangimpedans og 1K ohm utgangsimpedans), og på andre utgangen på ABY'n er det koblet en Bogdan Helter Skelter/Polish Love. Vet ikke impedanse på denne.

Hvordan jeg merker signaltap er ganske enkelt at jeg hører det...det er nok ikke langt unna halvparten eller 1/3 av volumet som forsvinner. Virker som om lyden forandrer seg også. Det hjelper ikke å stille volum på pedalene, når signalet forandrer seg når jeg switcher av og på en pedal. Vil gjerne ha mulighet til å skru av en pedal uten å omtrent blåse ampen fordi signalet plutselig blir omtrent dobbelt så høyt :)

Men takk for tilbakemelding, skal se om jeg får fatt på noen plugger og motstander etter påskeferien. Børste støv av loddebolten :)

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være et medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!

Start en konto

Logg inn

Har du allerede en konto? Logg inn her.

Logg inn nå

  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive

×
×
  • Opprett ny...

Viktig informasjon

Dette nettstedet bruker cookies for å gi deg en best mulig brukeropplevelse Bruksvilkår.