Gå til innhold
Seternes

Reverb problem

Anbefalte innlegg

Har en Marshall JCM 800 2205 der reverben ikke lenger fungerer, potmeteret står på fullt men det er ingen funksjon i reverben.

Er det noen som vet hva som er i veien med det eller kjenner til problemmet?

Endret av Seternes

Del dette innlegget


Lenke til innlegg
Del på andre sider

Jeg er ingen ekspert på dette, men det første jeg ville gjort var å sjekke og rengjøre kontaktene som går inn i reverbtanken.

Del dette innlegget


Lenke til innlegg
Del på andre sider

Har en Marshall JCM 800 2205 der reverben ikke lenger fungerer, potmetere står på fullt men det er ingen funksjon i reverben.

Er det noen som vet hva som er i veien med det eller tjener til problemmet?

Hei hadde akkurat det samme problemet på samme ampen for litt siden. (Regner med at du har en stereo footswitch så du får skrudd på reverben i første omgang)

Det som hadde skjedd hos meg var at loddingen hadde røket på en ledning inni reverbtanken. Det har vistnok en tendens til å skje siden disse blir "nappet" i når man beveger på ampen. Er jo ikke sikkert det er det samme hos deg, men er jo relativt enkelt å skru ut reverbtanken og ta en titt.

preamp røret som hører til reverben kan jo også ha røket...Det er det fjerde røret i rekken hos meg, men det kan jo være annerledes hvis du har en annen årsmodell. min er 85 tror jeg.

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være et medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!

Start en konto

Logg inn

Har du allerede en konto? Logg inn her.

Logg inn nå

  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive

×
×
  • Opprett ny...

Viktig informasjon

Dette nettstedet bruker cookies for å gi deg en best mulig brukeropplevelse Bruksvilkår.