Gå til innhold
Konnis

Mørk og udefinert lyd; preamprør-problem?

Anbefalte innlegg

Hei,

Sliter litt med mørk og udefinert lyd på ampen min på kanal 2A og 2B, med mindre jeg skrur mids og treble på veldig høyt opp. Litt mørkere enn jeg er vant til med kontrollene på klokka 12. Usikker på om det skal være slik eller om jeg bare har mørke gitarer, men jeg vil gjerne gjøre noe for å bedre det.

Hvis vi går utifra at det ikke er slik preampen er designet i utgangspunktet, og at det ikke er gitaren min som låter mørkt; ville det da vært naturlig å bytte ut preamprørene? De som står i nå er TAD 12AX7 såvidt jeg vet. Litt usikker på hvor gamle de er, men tror de hadde hatt godt av en skift (lurer på om de er 2-3 år gamle).

Endret av Konnis

Del dette innlegget


Lenke til innlegg
Del på andre sider

Har opplevd selv at TAD sine rør kan fort bli litt "mørke"..

Prøv deg på noen E.H de gjorde susen vi Vox'en min hvertfall wink.gif Nesten litt sånn tredimensjonal sound blink.gif

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være et medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!

Start en konto

Logg inn

Har du allerede en konto? Logg inn her.

Logg inn nå

  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive

×
×
  • Opprett ny...

Viktig informasjon

Dette nettstedet bruker cookies for å gi deg en best mulig brukeropplevelse Bruksvilkår.