Gå til innhold
M.A.K.S

Noen amp-guruer her?

Anbefalte innlegg

Oppdaget på øving her om dagen at jeg har fått en mildt irriterende ulyd i ampen min (en liten rør-kombo).

Vanskelig å forklare hvordan det høres ut, er en slags "skurr" på lyden som synes å bli verre ved enkelte frekvenser.

Lyden kommer også for det meste når jeg spiller på bridge humbuckeren (har prøvd med flere gitarer og det er det samme).

Første tanken var at det er noe løst inne i ampen ett sted, men jeg klarer ikke å finne ut hva.

Er det mulig at det er høyttaler-elementet som er gåent?

Del dette innlegget


Lenke til innlegg
Del på andre sider

Takk for tipset smile.gif

Kan minne litt om det som beskrives i den tråden, bare at skurringen i min amp er mest fremtredende rundt A (normal stemming).

Ampen skal jo normalt sett ikke ha problemer med å få frem den tonen noenlunde rent. Ikke er volumet latterlig høyt heller.

Kunne selvfølgelig testet med et extention-kabinett, men har ikke et tilgjengelig akkurat nå.

Del dette innlegget


Lenke til innlegg
Del på andre sider

Har du effektloop i ampen din?

Du kan feilsøke preampen ved å:

Koble Fx-out(preamp) i et lydkort eller noe annet for å sjekke om lyden er OK.

Kan være det er nok å bare koble til et headsett..

Du kan feilsøke powerampen ved å:

Koble en vrengboks, multifx eller noe lignendes inn via f.x-return. Da kommer lyden ut av kabinettet.

Slik kan du finne ut om det er noe galt med enten pre- eller powerampen, ettersom det ofte er to uavhengige deler på en forsterker.

Er lyden grei begge veier, så kan det tyde på at det kan være høyttaleren.

nedturen med feilsøk av powerampen er at du i ditt tilfelle ikke finner ut om det er selve powerampen eller kabinettet som er problemet.. Men det er et steg som er verdt å prøve ut ihvertfall.

Del dette innlegget


Lenke til innlegg
Del på andre sider

Har ikke effektloop nei..

Eneste ekstra koblingsmuligheter er: "preamp out" og "power amp in"

Får se om jeg ikke får oppdrevet et kabinett til, så får jeg testet det ihvertfall.

Del dette innlegget


Lenke til innlegg
Del på andre sider

"preamp out" og "power amp in"

Da har du jo effektsløyfe...

Del dette innlegget


Lenke til innlegg
Del på andre sider

Da har man testet litegranne smile.gif

Preamp ut høres grei ut, ikke veldig høyt signal men det er "rent og pent" tongue.gif

Gjennom "power amp inn" ble ting imidlertid ganske annerledes. Ble en ganske stygg distortion effekt, selv på helt cleant signal.

Er det mulig at det kan være rørene?

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være et medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!

Start en konto

Logg inn

Har du allerede en konto? Logg inn her.

Logg inn nå

  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive

×
×
  • Opprett ny...

Viktig informasjon

Dette nettstedet bruker cookies for å gi deg en best mulig brukeropplevelse Bruksvilkår.