Gå til innhold
Duckling

GuitarRig+backingtrack

Anbefalte innlegg

Hei.

Har nå fått meg et eksternt USB-lydkort av typen Lexicon Alpha. Ikke at det egentlig er relevant for spørsmålet såvidt jeg vet, men alltid greit å nevne uansett.

Tingen er nå at jeg har planer om å bruke det opp mot GuitarRig. Men, mens jeg spiller i GuitarRig så ønsker jeg gjerne å høre på backingtracks på Youtube. Hvordan kan jeg spille av både Youtube-lyd og GuitarRig-lyd uten at lydkortet og ASIO-driveren får angst?

Regner med det er andre her som har løst dette på en god måte? Eller sitter alle og spiller aleine uten komp/backingtrack i GuitarRig?

Håper på godt svar. Dersom det mangler informasjon for å gi et godt svar så er det bare å spør, så skal jeg svare. Er relativt datakyndig, men akkurat på dette feltet er det litt mangelfullt enda dessverre.

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skal du bruke Guitar Rig som standalone, eller kjører du det igjennom noe studio software?

Jeg kjører som regel Guitar Rig gjennom Cubase, og da kan jeg fint høre på youtube/spotify osv. samtidig som jeg spiller. Så hvis det ikke funker med standalone, så kan det jo være verdt å teste ut å kjøre det som plugin i noe sånt software :P

Endret av Mortenolb

Del dette innlegget


Lenke til innlegg
Del på andre sider

Jeg har bare brukt den standalone. Prøvde nå, og det virker ikke som om ASIO-driveren har lyst å spille opp noe særlig mer enn én ting av gangen. Har jeg lyd i guiarrig så får jeg ikke lyd noe annet sted (youtube, audition e.l), og også om jeg sitter med lyd og redigerer i audition så får jeg ikke lyd på youtube. Har jeg et youtubevindu oppe når jeg starter å redigere i audition så får jeg ikke spilt av ting der.

Del dette innlegget


Lenke til innlegg
Del på andre sider

Jeg har bare brukt den standalone. Prøvde nå, og det virker ikke som om ASIO-driveren har lyst å spille opp noe særlig mer enn én ting av gangen. Har jeg lyd i guiarrig så får jeg ikke lyd noe annet sted (youtube, audition e.l), og også om jeg sitter med lyd og redigerer i audition så får jeg ikke lyd på youtube. Har jeg et youtubevindu oppe når jeg starter å redigere i audition så får jeg ikke spilt av ting der.

Bruker du ASIO driveren som hører til lydkortet?

Del dette innlegget


Lenke til innlegg
Del på andre sider

Bruker dedikert ASIO-driver ja. Har brukt ASIO4all tidligere, med samme problematikk.

edit: Det mest frustrerende er igrunn det faktum at jeg faktisk er nødt til å avslutte Spotify for å få noe lyd fra Audition. Skal sjekke om samme problemet er med Cubase. Spotify og Youtube går om hverandre, men så fort jeg blander inn Audition eller GuitarRig så blir det kaos..

edit2: Av nyskjerrighet; dere som bruker får lyd i både GuitarRig, Cubase og Spotify på en gang, hvilke lydkort bruker dere? Jeg har nå fått bekreftet at jeg ikke får lyd i Cubase heller dersom spotify i det hele tatt kjører..

Endret av Duckling

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være et medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!

Start en konto

Logg inn

Har du allerede en konto? Logg inn her.

Logg inn nå

  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive

×
×
  • Opprett ny...

Viktig informasjon

Dette nettstedet bruker cookies for å gi deg en best mulig brukeropplevelse Bruksvilkår.