Gå til innhold
Knewt

Problemer med M-Audio Fasttrack USB

Anbefalte innlegg

Heisann.

Jeg har kjøpt meg et billig lydkort for å ta opp litt for moro her på gutterommet. Men jeg får det ikke til å funke her. Installerte de programmene og driverne som fulgte med, blant annet Pro Tools Essential (har hørt at det er dritt, men det er så). Når jeg starter Pro Tools får jeg feilmeldingen "Unable to locate M-Audio hardware. Make sure your hardware is conneceted and turned on". Jeg har prøvd restart av PCen, oppdatere driver (gjennom Device Manager) og Google. Jeg vet ikke helt hva mer jeg kan prøve. Kan jo prøve et annet program.

Noen tips?

Del dette innlegget


Lenke til innlegg
Del på andre sider

Heisann.

Jeg har kjøpt meg et billig lydkort for å ta opp litt for moro her på gutterommet. Men jeg får det ikke til å funke her. Installerte de programmene og driverne som fulgte med, blant annet Pro Tools Essential (har hørt at det er dritt, men det er så). Når jeg starter Pro Tools får jeg feilmeldingen "Unable to locate M-Audio hardware. Make sure your hardware is conneceted and turned on". Jeg har prøvd restart av PCen, oppdatere driver (gjennom Device Manager) og Google. Jeg vet ikke helt hva mer jeg kan prøve. Kan jo prøve et annet program.

Noen tips?

Lastet ned driver fra M-Audio sine hjemmesider?

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skal prøve. ;)

Faen heller, da. Hvorfor ikke bare prøve alt før man spør? Takk, Audun.

Endret av Knewt

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skal prøve. ;)

Faen heller, da. Hvorfor ikke bare prøve alt før man spør? Takk, Audun.

Tolker det som du bfikk det til å funke. Bare hyggelig! :)

Del dette innlegget


Lenke til innlegg
Del på andre sider

Det funket det, i alle fall den grad at Pro Tools starter. Nå gjelder det bare å finne ut hvordan Pro Tools funker da. :P

Del dette innlegget


Lenke til innlegg
Del på andre sider

*Hvis andre med lignende problem søker opp denne tråden:*

Man må nesten altid gå inn på Kontrollpanel - Lyder og lydenheter - Lyd. Der kan man endre lydkort både ut og inn ved dropboksen "Standardenhet".

Det er lett å glemme å gjøre sånne ting, når du får meldingen om at alt er rett installert og klart til bruk

Del dette innlegget


Lenke til innlegg
Del på andre sider

Meh. Jeg fikk det aldri til å funke og så har det gått i glemmeboka. Noen med en god porsjon tålmodighet og MSN som vil hjelpe meg?

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være et medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!

Start en konto

Logg inn

Har du allerede en konto? Logg inn her.

Logg inn nå

  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive

×
×
  • Opprett ny...

Viktig informasjon

Dette nettstedet bruker cookies for å gi deg en best mulig brukeropplevelse Bruksvilkår.