Gå til innhold
ofulm

Boss GT-10 + M-Audio MobilePre USB

Anbefalte innlegg

Hei! Jeg er selfølgelig fullt klar over at GT-10 kan brukes som audio interface, men for å slippe å koble monitorer osv. til den, vil jeg kjøre den gjennom M-Audio MobilePre USB lydkortet mitt. Da jeg prøvde dette, koblet en jack fra GT-10en og i lydkortet, kom det mye støy selv når GT-10 var slått av, og volumet på inputen på lydkortet var skrudd av. Jeg har prøvd tre forskjellige kabler, alle outputs på GT-10 og alle inputs på lydkortet. Hva gjør jeg galt?

Del dette innlegget


Lenke til innlegg
Del på andre sider

Er det støy når GT-10'en er frakoblet også? Får du koblet til og testet andre signalkilder? F.eks. gitar rett inn evt. mic?

Del dette innlegget


Lenke til innlegg
Del på andre sider

XeNoSmurfen, det er ikke stør før jacken er satt i GT-10en, men jeg har ikke prøvd å sette jacken i andre ting, ikke etter at PCen ble nullstilt, hvertfall.

kristoffereide, lydkortet mitt har ikke S/PDIF inngang.

Del dette innlegget


Lenke til innlegg
Del på andre sider

Nå har jeg prøvd å ga rett i gitaren, og da kommer det intet støy.

Del dette innlegget


Lenke til innlegg
Del på andre sider

Er ikke så kjent med GT-10, men har GT-8 selv.

Kan du velge utgangs'type'? F.eks. Line/Phones, Stack Return etc.

Ville valgt Line/Phones hvis mulig og sjekka ut et preset uten vreng. Mulig det er overdrive/distortion som gir deg den støyen.

Del dette innlegget


Lenke til innlegg
Del på andre sider

Ja, det er fullt mulig, men som jeg skrev i første post, så kommer det støy selv om GT-10 er slått av.

Endret av ofulm

Del dette innlegget


Lenke til innlegg
Del på andre sider

Mulig det kan være en jordingsfeil en plass. Hvis GT-10 er som GT-8 er den ikke jordet. Hvis du har en bærbar kan du prøve å koble inn/ut stromforsyningen for å se om det blir noe forskjell.

Evt. jorde GT-10's chassis.

Del dette innlegget


Lenke til innlegg
Del på andre sider

Det er ikke en laptop. Hvordan skal jeg jorde chassiset?

Del dette innlegget


Lenke til innlegg
Del på andre sider

Det enkleste vil være å teste med en ledning fra jordingsskruen til høyre f.eks. chassiset til PC'en (evt. jordingspinnene på stikkontakene hvis du føler deg komfortabel med det)

GT-10B_R_TMP-eefa784d618e4ace1d2d366cdaa06220.jpg

Del dette innlegget


Lenke til innlegg
Del på andre sider

Ok! Takker veldig for svar! Skal teste det ut når jeg får tid :)

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være et medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!

Start en konto

Logg inn

Har du allerede en konto? Logg inn her.

Logg inn nå

  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive

×
×
  • Opprett ny...

Viktig informasjon

Dette nettstedet bruker cookies for å gi deg en best mulig brukeropplevelse Bruksvilkår.