Gå til innhold
gctoffen

Lite output på Strat

Anbefalte innlegg

Hei! :)

Etter at gitarkabelen ble loddet, har jeg merket en betydelig endring i outputen og sustain på gitaren (Classic Player 60s). På full gain, er det nesten klin umulig å tappe på de øverste båndene. Og ja; jeg har skiftet strenger og det ble litt bedre, men ikke mye. Noen som vet om dårlig signal i jack/kabel kan ha noe innvirkning på outputen, eller kan det være andre faktorer som spiller inn? Eller kan problemet ligge i forsterkeren (Cube 20x)?

Endret av gctoffen

Del dette innlegget


Lenke til innlegg
Del på andre sider

Hei! :)

Etter at gitarkabelen ble loddet, har jeg merket en betydelig endring i outputen og sustain på gitaren (Classic Player 60s). På full gain, er det nesten klin umulig å tappe på de øverste båndene. Og ja; jeg har skiftet strenger og det ble litt bedre, men ikke mye. Noen som vet om dårlig signal i jack/kabel kan ha noe innvirkning på outputen, eller kan det være andre faktorer som spiller inn? Eller kan problemet ligge i forsterkeren (Cube 20x)?

Sjekk med en annen kabel som du vet er i orden.

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være et medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!

Start en konto

Logg inn

Har du allerede en konto? Logg inn her.

Logg inn nå

  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive

×
×
  • Opprett ny...

Viktig informasjon

Dette nettstedet bruker cookies for å gi deg en best mulig brukeropplevelse Bruksvilkår.