Web Analytics
Jump to content

Bias av rør?


Trilogy
 Share

Recommended Posts

Sitter her med et set med rør (JJ) til en Engl Blackmore, som jeg gjerne skulle satt inn...

Hvordan måler man "bias current" på en Engl, med kun multimeter (altså, uten probes)?

Funnet tutorialsom tar for seg emnet, men sier ingen ting om hvordan man foretar måling av "bias current"

Link to comment
Share on other sites

Sitter her med et set med rør (JJ) til en Engl Blackmore, som jeg gjerne skulle satt inn...

Hvordan måler man "bias current" på en Engl, med kun multimeter (altså, uten probes)?

Funnet tutorialsom tar for seg emnet, men sier ingen ting om hvordan man foretar måling av "bias current"

Hei

Joda det er akkurat de man gjør i forklaringen. Det som er viktig å merke seg er at de ikke er den vanlige biasen som vi er vant til. Her ser det ut til at forsterkeren er klasse A (er ikke 110% sikker for jeg kjenner ikke forsterkeren). Men de de gjør er å la det gå maksimal strøm i røret hele tiden,uten at det går signal gjennom røret, i hvertfall ca 70% for å oppnå holdbarhet. Det er denne strømmen man justerer ved hjelp av å måle spenningsfallet over en motstand på ca 50ohm. Se formelen han setter opp. Det delte meninger om hvor mye spenningsfall, men hold deg til et sluttresultat på ca 19/21watt totalt.Da har du god margin.

Lykke til

Mvh Lapsteeljohnny

Edited by Lapsteljohnny
Link to comment
Share on other sites

Men..."And finally, measure the bias current from the #7 (on the image) socket connector of each tube. On mine, the left side was -43 mA and the right side was -43.3 mA. By tweaking the bias, you can set your final tube watts. " Han sier ingen ting om hvordan han fikk tallet "-43 mA" Når jeg tar måling med multimeteret mitt, fra punkt #7 (slik han forklarer) får jeg null, nada.

Det er dét jeg lurer på. Resten er greit.

Link to comment
Share on other sites

Men..."And finally, measure the bias current from the #7 (on the image) socket connector of each tube. On mine, the left side was -43 mA and the right side was -43.3 mA. By tweaking the bias, you can set your final tube watts. " Han sier ingen ting om hvordan han fikk tallet "-43 mA" Når jeg tar måling med multimeteret mitt, fra punkt #7 (slik han forklarer) får jeg null, nada.

Det er dét jeg lurer på. Resten er greit.

Hei igjen.

Målte du med en målepinne på#7 og en på jord?

mvh Lapsteeljohnny

Link to comment
Share on other sites

Å rote med multimeter inne i en amp på den måten er potensielt livsfarlig om man ikke er ytterst forsiktig, jeg vil anbefale å kjøpe en probe, du må fortsatt inn i ampen, men det gjør det hele mye enklere. Jeg kjøpte en fra Amp-Head som måler både platespenning og biasstrøm, vel verdt hundrelappene: http://www.amp-head.com/product_info.php?cPath=21&products_id=70&osCsid=24338095cfb8dfd6ffddd64e4dbc6761

Link to comment
Share on other sites

Ja, multimeteret innstilt på forskjellige DCA verdier...Ga ingen ting.

Oh well. Ikke vondt ment men du aner tydlighvis ikke hva du driver med. Det eneste du oppnår med å måle sånn er å ryke sikringen i multimeteret ditt. Enten bør du lese såpass at du skjønner at det der er en amatørfeil og hvorgor du måler nada på den måten eller gjør som Amund anbefaler.

Link to comment
Share on other sites

Å rote med multimeter inne i en amp på den måten er potensielt livsfarlig om man ikke er ytterst forsiktig, jeg vil anbefale å kjøpe en probe, du må fortsatt inn i ampen, men det gjør det hele mye enklere. Jeg kjøpte en fra Amp-Head som måler både platespenning og biasstrøm, vel verdt hundrelappene: http://www.amp-head.com/product_info.php?cPath=21&products_id=70&osCsid=24338095cfb8dfd6ffddd64e4dbc6761

Vet det kan være farlig...Tar selvfølgelig forhåndsregler og måler ikke i hytt og vær. Når det gjelder probes, tror jeg rett og slett ikke det lønner seg for meg, med veldig få rørskift. Da sender jeg den heller til en reperatør.

Noen som har en løsning på problemet mitt?

Link to comment
Share on other sites

Oh well. Ikke vondt ment men du aner tydlighvis ikke hva du driver med. Det eneste du oppnår med å måle sånn er å ryke sikringen i multimeteret ditt. Enten bør du lese såpass at du skjønner at det der er en amatørfeil og hvorgor du måler nada på den måten eller gjør som Amund anbefaler.

Nå er ikke dette noe jeg funnet ut basert på magefølelse...Hvis du ser på siden jeg linket til, ser du hvorfor jeg tok disse målingene. Er ikke totalt dust, selv om enkelte kanskje har en annen mening.

Link to comment
Share on other sites

Ja, multimeteret innstilt på forskjellige DCA verdier...Ga ingen ting.

Hei

Det stemmer det, du måler ikke noe strøm her. Du må kople instrumentet i serie med kretsen for å måle strøm.

Feks lodde av motstanden på 50ohm og måle mellom punktene, da kopler du instrumentet i serie og måler strømmen.

Juster til ønsket verdi, slå av forsterker og lodd delene på plass.

Mvh Lapsteeljohnny

Link to comment
Share on other sites

Hei

Det stemmer det, du måler ikke noe strøm her. Du må kople instrumentet i serie med kretsen for å måle strøm.

Feks lodde av motstanden på 50ohm og måle mellom punktene, da kopler du instrumentet i serie og måler strømmen.

Juster til ønsket verdi, slå av forsterker og lodd delene på plass.

Mvh Lapsteeljohnny

eller få deg et micro tangamperemeter som du får under laugh.gif

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Siste aktive tråder

  • http://www.BILDELERstore.co.no

  • Støtt driften av GitarNorge


  • Https://Www.AutoDELER.co.NO
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.