Web Analytics
Jump to content

Tone/volume problem på fender mexico tele (1997)


Gripsgård
 Share

Recommended Posts

Heisann.

Skal muligens kjøpe en telecaster av min bror,men den har en merkelig greie når det kommer til

tonejustering på bridge pickupen.Denne virker mer som en volume kontroll.

Når jeg spiller med max diskant virker den greit,men når jeg skal dempe diskanten så demper jeg kun volumet.Noen som har noe av samme erfaringer?

Lurer på om det muligens er potmeteret som svikter eller om det er en koplingsfeil.

legger ved bilde av koplingene,men det er kansje litt vanskelig å se.

Syntes også den støyer unormalt mye.Kan det være dårlig jord eller noen lasker som er uteblitt her?

Takker for alle svar!

post-8340-046216300 1283287718_thumb.jpg

post-8340-021051400 1283287739_thumb.jpg

Link to comment
Share on other sites

Finnes flere måter å koble en strat på, og varianten med at bridge-pickup ikke kan justeres for tone - men kun volum - er vel den "klassiske" koblingen.

Single-coil gitarer vil ofte støye litt, men det meste av støyen forsvinner hvis du velger posisjon 2 eller 4 på pickup-velgeren, slik at du bruker to av pickupene samtidig. Prøv eventuelt å bevege deg i forhold til forsterker, eventuelt sjekk om du plukker opp støy fra lamper, PC-skjermer, mormors symaskin e.l.

Link to comment
Share on other sites

én ting er jo at det her er snakk om en Tele og ikke en Strat.

En annen ting er jo at den klassiske måten å koble en strat på er vel én volum og to tonepots, og volumet skal jo ikke da senkes om man stiller på et tonepot, selv om man kanskje er på en pickup som ikke har noe eget tonepot

Link to comment
Share on other sites

Ooops, sorry! Sånn går det når man kun har spilt på Strat i dag, og ikke rørt Telecasteren på et par dager.

Jeg springer i full fart mot skammekroken, kolliderer med veggen, slår hodet mitt kraftig, bøyer hodet skamfullt, og lover å si 100 ganger: "En Tele er ikke en Strat"...

Link to comment
Share on other sites

Så på diagrammet til diverse teler og det ser ut til at de har mer eller mindre samme volum tone kabel tilkoblinger. Kan det være at ledningen som skal gå mellom volum- og tonekontroll ikke har ordentlig kontakt? Sjekk også gjordingsledninger. Om Tonekontrollen ikke sitter paralelt i den elektriske kretsen vil den virke som volum kontroll.

Edited by eugen
Link to comment
Share on other sites

Ser helt normal ut den koblingen - problemet er nok at kondensatoren leder, eller er kortsluttet slik at den foten som er loddet til potensiometerets midt-uttak samtidig er i kontakt med potensiometerets bakside (jord)

Når det er sagt, kan dette skyldes en haug med merkelige ting - det beste er om du kan lodde ting fra hverandre litt og måle/sjekke potensiometerne, sjekke kontakten mellom ting osv. Fungerer tonekontrollen slik at den volumet forsvinner helt til slutt? eller er det bare at volumer blir lavere, når du vrir fra 10-7 eller noe slikt?

Eugen: hvis det er dårlig kontakt i ledningen mellom vol og tone pot, vil tonekontrollen bare ikke virke totalt sett. Hvis potensiometeret ikke er i kontakt med både jord og +/signal har det jo absolutt ingen funksjon, uansett hvordan det er koblet eller feil-koblet.

Link to comment
Share on other sites

Så på diagrammet til diverse teler og det ser ut til at de har mer eller mindre samme volum tone kabel tilkoblinger. Kan det være at ledningen som skal gå mellom volum- og tonekontroll ikke har ordentlig kontakt? Sjekk også gjordingsledninger. Om Tonekontrollen ikke sitter paralelt i den elektriske kretsen vil den virke som volum kontroll.

Her ble det litt feil. kondensatoren sitter paralelt! motstand i serie, ellers ville ikke feil oppstå... Greene har rett.

Link to comment
Share on other sites

  • 6 years later...

Fant denne gamle tråden og tenkte å oppdatere den. Denne telecasteren har nemlig nå fått en skikkelig oppgradering.(tok jo bare 7 år ;-) ) Bestemte meg for å finne mer ut av den og den er fra 1994 så 23 år gammel. Det året brant mexico produksjonslokalet så mye av delene kom den gang fra USA. Artig! Dro til Vintage Guitar i Oslo og kjøpte de beste potmetrene og bryteren samt Emerson kondensator. Byttet ut bridge pickupen da denne hadde en for lo output og spiss lyd til en noiseless USA pickup. Måtte da legge lask for å jorde stol med elektronikkhus for å få den støyfri. Intonerte den opp og satt på 0.11 strenger. Nå låter den som en kule og jeg er knall fornøyd!! Ting tar noen ganger tid, men så blir det jomman meg bra til slutt også :-D

IMG_2201.JPG

IMG_2203.JPG

IMG_2207.JPG

  • Like 5
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.