Gå til innhold
Ullihex

Mxr Smartgate dreper lyden

Anbefalte innlegg

Heisann

Jeg har hatt smartgaten i 6 mnd og den har fungert helt fint, inntil igår...da stanset den plutselig all lyd når den stod på. Når den er av kommer signalet gjennom.

Pedalbrettet består av blackstar Distx, mxr supercomp, mxr smartgate og polytune polycromatic tuner...

håper noen kan hjelpe...

Del dette innlegget


Lenke til innlegg
Del på andre sider

Du har inte dragit ur kablarna och råkat sätta de tillbaka i fel hål, input i output och tvärtom?

Del dette innlegget


Lenke til innlegg
Del på andre sider

Siden lyden går igjennom når den er i bypass, er det ikke noe i veien med det utenfor pedalen din, ihvertfall. Sjekk at innsignalet går i input, og samme med output. Prøv med både eliminator og batteri hvis du har mulighet. Er det lys i LED'en?

Del dette innlegget


Lenke til innlegg
Del på andre sider

takker for svar :)

Kablene er koblet korrekt. Det er lys i LEDén. Har prlvd med andre kabler, direkte mellom gitar og lydkort, nye strømforsyning...men ingenting hjelper...må nok levere den til rep...

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være et medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!

Start en konto

Logg inn

Har du allerede en konto? Logg inn her.

Logg inn nå

  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive

×
×
  • Opprett ny...

Viktig informasjon

Dette nettstedet bruker cookies for å gi deg en best mulig brukeropplevelse Bruksvilkår.