Gå til innhold
Eddy

Skifta strenger = koko stemming

Anbefalte innlegg

Vel, eg bestemmte meg for å oppgradere til eit 010 sett frå eit 009. Det gjekk dårleg. Kvar gong eg rører ein av strengane dett stemminga ned ein halvtone. Det er sånn med alle strengane. Har det her noko med trussrod greiene å gjere? Skulle da tru at ein SG ville klare 010. Viss det er så, kva gjer eg?

Del dette innlegget


Lenke til innlegg
Del på andre sider

Det burde vel egentlig gå helt fint. Nye strenger trengs ofte å spilles litt på før de holder stemmingen skikkelig :) Dra litt i strengene noen ganger og stem igjen.

Del dette innlegget


Lenke til innlegg
Del på andre sider

Spill hardt på strengene, stem. Gjenta til den holder seg, kan være at strengene ikke er "strekt" ordentlig ut!

Del dette innlegget


Lenke til innlegg
Del på andre sider

Bortsett fra at det eventuelt trengs strekking av strenger, at nut'en kniper de litt tykkere strengene eller at stemmeskruene glipper, har jeg ingen hypotese. Uansett burde det jo ta slutt - altså hvis du stemmer opp, tar eller spiller på strengen så den faller i frekvens for så å stemme opp igjen, så kan jo ikke dette skje i det uendelige uten at strengene ryker og/eller halsen buer seg (med mindre det er stemmeskruene som glipper).

Siden dette er en (Gibson?) SG så er det origanle opsettet høyst sannsynlig for 010 strenger.

Edit: se der ja, to andre svar ble postet mens jeg satt og tastet :D

DJ

--

Endret av DrJustice

Del dette innlegget


Lenke til innlegg
Del på andre sider

Ser ut som det går bra no, ja. Takkar for svar. Det her har aldri skjedd før så blei litt skeptisk :P

Del dette innlegget


Lenke til innlegg
Del på andre sider

Jeg drar alltid litt i strengene ved 12.bånd rett etter jeg har satt på nye strenger. Deretter stemmer jeg gitaren igjen, og gjentar prosedyren ett par-tre ganger.

Del dette innlegget


Lenke til innlegg
Del på andre sider

Et alternativ er at du ikke har festet strengene skikkelig på stemmeskruene, og at det "glipper" der. Vi får håpe at det er manglende strekking av strengene som er problemet.

Del dette innlegget


Lenke til innlegg
Del på andre sider

Hver gang jeg skifter strenger så strekker jeg strengene og stemmer på nytt helt til de holder. :)

Del dette innlegget


Lenke til innlegg
Del på andre sider

Et alternativ er at du ikke har festet strengene skikkelig på stemmeskruene, og at det "glipper" der. Vi får håpe at det er manglende strekking av strengene som er problemet.

hadde tenkt til å skrive det samme, men du kom i forkjøpet :P

Del dette innlegget


Lenke til innlegg
Del på andre sider

Trekk skikkelig i strengene, som nevnt tidligere. Hender faktisk at jeg sliter av den nye strengen når jeg trekker etter, så hardt drar jeg i dem, men da holder de stemminga umiddelbart også.

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være et medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!

Start en konto

Logg inn

Har du allerede en konto? Logg inn her.

Logg inn nå

  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive

×
×
  • Opprett ny...

Viktig informasjon

Dette nettstedet bruker cookies for å gi deg en best mulig brukeropplevelse Bruksvilkår.