Gå til innhold
jøtul

ts-808 klone

Anbefalte innlegg

har bygd en ts-808 klone ("der screamer") fra musikding.de, men overdriven vil ikke fungere. er lyd både i bypass og med pedalen innkoblet, men ingen vreng. merker heller ingen forskjell hvis jeg tar ut ic-kretsen. jeg lurer på om noen som vet mer om dette enn meg har noen tips om hva jeg kan sjekke, og om noen andre evt har bygd denne? kan ic-kretsen rett og slett være ødelagt? ic-kretsen heter RC4558P. kan jeg eventuelt måle noe på den for å sjekke om den er ødelagt? :)

håper noen kompetente kan hjelpe meg, for dette blir mer og mer frustrerende :P

Del dette innlegget


Lenke til innlegg
Del på andre sider

Hei, jeg bygde en ts-808 i vinter. Denne fungerer konge.

Det er imidlertid noen detaljer som må på plass før jeg kan hjelpe deg videre.

Du skriver at du har lyd både i bypass og med pedalen innkoblet. Har du lyd igjennom når du skulle hatt vreng? Eller er den død da?

Hvis du har lyd: Reagerer Drive og volumknapp?

Kan du måle spenningene rundt IC-en? Pin 8 skal ha 9V, pin 4 skal ha 0V de andre skan ha ca. 4,5V

Del dette innlegget


Lenke til innlegg
Del på andre sider

Takker for svar!

har lyd både på bypass og når det egentlig skulle vært vreng. volum knotten reagerer slik at man får skrudd lyden ned og av. kan tenke meg at den egentlig skal gjøre større utslag. drive og tone knotten er helt død.

ic-kretsen hadde 8,5v(altså batteri spenning) på alle pinnene, så her må noe være galt ihverfall?

Endret av jøtul

Del dette innlegget


Lenke til innlegg
Del på andre sider

Hvis det er 8,5V på pinne 4 også, så har den mistet forbindelsen til 0V (jord). Denne skal være null, altså koplet til - på batteriet.

Ta ut batteriet og mål forbindelsen (ohm) mellom pin 4 og metallet (mutteren) på en av jackene.

Her bør du ganske nær 0ohm. Hvis du har "piper" på meteret skal denne pipe.

Del dette innlegget


Lenke til innlegg
Del på andre sider

nå har pinnene på ic'en riktig spenning, 9v på pin8, jord på pin4 og resten ca 4,5v. men vrengen uteblir. går også 4v til potmeterene. så nå skjønner jeg ikke hvorfor den ikke vil virke :blink:

Del dette innlegget


Lenke til innlegg
Del på andre sider

Da er spørsmålet: Virker gain og volume som styrkekontroller? Og virker tonekontrollen?

For nå tror jeg IC-en er i orden.

Det er vanskelig å si noe uten at jeg veit hvor god du er til å lodde, men jeg har en magefølelse som sier at det er en koplingsfeil ett eller annet sted.

Er du langt unna Fredrikstad? (Jøtul ligger jo på Kråkerøy) ^_^

Del dette innlegget


Lenke til innlegg
Del på andre sider

tonekontrollen virker ikke, gainkontrollen er som sagt helt død, volumnkontrollen er nå også død. jeg er nok ikke veldig flink å lodde, spesielt ikke slikt småtteri :P spørs om det er noe tull med loddinga mi en plass. får vel bare begynne å lodde på nytt eller noe.

er dessverre nesten 60mil unna fredrikstad :P

Endret av jøtul

Del dette innlegget


Lenke til innlegg
Del på andre sider

Siden du skriver at du har fått riktige spenninger på IC-en vil jeg tro det ligger en loddefeil til ett eller annet sted.

Du skrev ikke hvordan du fikk til riktige spenninger rundt IC-en, men jeg antar loddefeil.

Har du et oscilloskop, eller muligheten til å få tilgang til et? Det å følge signaleveien gjennom er det som skal til.

Ellers er det å gå over alle loddinger, sjekke alle ledningstilkoplinger på nytt.

Jeg må medgi at jeg på mitt bygg klarte å kople batteriklemma feil, slik at batteriet stod på konstant. Og jeg har meget god erfaring med elektronikk. ;)

Del dette innlegget


Lenke til innlegg
Del på andre sider

var et dårlig loddepunkt på ic'n. antar at det er noe sånt som gjør at den ikke fungerer. hadde jeg bare visst hva "lager" vrengen... har fulgt signalet fra ic'n til potmeterne, og der var alt bra, så det må ligge et annet sted.

regner med at jeg bare må gå over alle loddepunktene :P

oscilloskop vet jeg ikke hva er engang, men er godt mulig far i huset har noe slikt :)

Endret av jøtul

Del dette innlegget


Lenke til innlegg
Del på andre sider

var et dårlig loddepunkt på ic'n. antar at det er noe sånt som gjør at den ikke fungerer. hadde jeg bare visst hva "lager" vrengen... har fulgt signalet fra ic'n til potmeterne, og der var alt bra, så det må ligge et annet sted.

regner med at jeg bare må gå over alle loddepunktene :P

oscilloskop vet jeg ikke hva er engang, men er godt mulig far i huset har noe slikt :)

oscilloscope.jpg

Del dette innlegget


Lenke til innlegg
Del på andre sider

Det som lager forvrengning er første del av IC-en og de to diodene som står i parallell med Drive-pot'en.

På orginalskjemaet heter diodene D101 og D102 og er koplet til pin 1 og 2 på IC'en.

Del dette innlegget


Lenke til innlegg
Del på andre sider

Det som lager forvrengning er første del av IC-en og de to diodene som står i parallell med Drive-pot'en.

På orginalskjemaet heter diodene D101 og D102 og er koplet til pin 1 og 2 på IC'en.

takk! har målt litt, og en av diodene er motstandsløs. de to andre ligger på ca 690ohm, og de skal i følge delelisten være av samme type. kan dette være feilen? :)

Del dette innlegget


Lenke til innlegg
Del på andre sider

takk! har målt litt, og en av diodene er motstandsløs. de to andre ligger på ca 690ohm, og de skal i følge delelisten være av samme type. kan dette være feilen? :)

kanskje den ene dioden er uten motstand fordi bryteren som heter "SYM" er lukket.

http://diy.musikding.de/images/stories/screamer/screamerschalt.pdf

mulig du har en dårlig lodding eller loddebro nær Q1 eller IC1a, siden du har nok signal til å høre det, men for lite til at det klipper. kan du legge ut bilde som viser undersiden av kortet (gjerne med "macro" på kameraet) og "offboard-wiring" (potmetre m.m.)

Del dette innlegget


Lenke til innlegg
Del på andre sider

mulig dårlig kontakt gjør at transistoren eller ic'en ikke fungerer skikkelig? får se om jeg får lånt meg et kamera, mobilkameraet var ikke noe tess til å ta bilde av et lite kretskort akkurat :P

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være et medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!

Start en konto

Logg inn

Har du allerede en konto? Logg inn her.

Logg inn nå

  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive

×
×
  • Opprett ny...

Viktig informasjon

Dette nettstedet bruker cookies for å gi deg en best mulig brukeropplevelse Bruksvilkår.