Web Analytics
Gå til innhold
  • Bli medlem

Bogner Alchemist, noe å satse på?


Anbefalte innlegg

Har heftig GAS på ny gitarforsterker, til rock og hardrock/metall.

Har kikket en del på Bogner Alchemist og Engl screamer combo, men bare fått testet screamer litt i butikk.

Er det noen som har testet ut Bogner Alchemist combo her?

Det som er litt snodig er at samme alchemist amp koster nesten det dobbelte hos sound1 som den gjør hos Belco.no, hvis det da er samme? må jo være det??

Bogner Belco.no

Bogner sound1.no

Lenke til innlegg
Del på andre sider

Det er en stund siden importøren Luthman satt prisen ned ut til butikkene, men butikkene har "melket"

kundene før de nå endelig har satt ned prisen. Jeg mailet Sound1 for en stund siden og spurte om de skulle sette

ned prisen, og fikk et svadasvar om at de "akurat hadde sett den nye lavere prisen, og selvsagt skulle oppdatere siden sine".

Jaada, det gjorde de..... NOT.

Melke, melke...

Jeg skaffet meg ihvertfall en Alchemist-combo, som jo har jevnt over fått kanonanmeldelser.

Pakket den opp, plugget inn, og fant at clean-kanalen var SINNSYKT mye høyere enn leadkanalen.

Slik skal det ikke være, så den ble sendt rett inn igjen.

Det ble byttet volumpot, og den ble sendt tilbake til meg.

Jeg plugget inn, og volumet gikk OPP og NED uten at jeg gjorde noe. Til slutt spilte den JÆKLA høyt

på cleankanalen, med volumet på NULL!

Sendt tilbake, og byttet pot igjen, fordi det visstnok var noe feil på den nye som ble satt inn (!). Hm.....

Nå virker den tilsynelatende bra, og låter FETT, men jeg stoler ikke 100 % på den, gitt...

Ikke så rart, kanskje? Ifølge reperatøren er det mest feil på helt ny og veldig gammel elektronikk, og det kan vel være, men føler jeg har harr skikkelig utur her. Har ikke lest/hørt om andre som har hatt problemer.

Lenke til innlegg
Del på andre sider
  • 3 months later...

Drar fram denne tråden igjen hvis det går:)

hennyman: hvor lang tid tok det før du fikk igjen ampen?

Jeg har toppen, og den har begynt å oppføre seg rart i det siste.veldig lav lyd på vreng, pluss at den har kutta helt ut to ganger.

Har søkt litt rundt på nettet og det ser ut til at dette er ganske vanlig prob...kjipt, siden ampen er knallfet når den funker....

Lenke til innlegg
Del på andre sider

Jeg fikk nok av Bogner'n da reverben og delayen, som jeg styrte via fotbrettet, gikk av og på sånn bortimot

helt av seg selv. Fikk tilbud om ny amp, men synes ikke jeg stolte nok på denne ampen til at jeg

tok sjansen på en til. Jækla synd, for den hadde den beste cleankanalen jeg har hørt, og en feit vreng.

Så nå er det Blackstar HT 60 Stage som plager naboene :lol:

Lenke til innlegg
Del på andre sider
  • 1 year later...

Jeg hadde denne. Solgte den kun fordi jeg kjøpte meg AxeFX for to år siden.

Men det er til dags dato den ampen jeg har vært mest fornøyd med. Selv over Engl'en, Hughes and Kettneren, Marshallene, Fenderene og alt annet jeg har vært igjennom av high-end røramper.

Lenke til innlegg
Del på andre sider
  • 3 weeks later...

Arkivert

Dette emnet er nå arkivert og stengt for flere svar

  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive

×
×
  • Opprett ny...

Viktig informasjon

Dette nettstedet bruker cookies for å gi deg en best mulig brukeropplevelse Bruksvilkår.