Web Analytics
Jump to content

Amp trøbbel


smp
 Share

Recommended Posts

Etter et par timer spilling kom det en høy brummelyd i ampen og lyden fra gitaren var borte. Lyden forsvant når jeg slo den av og på, men kom tilbake etter under et minutt med spilling. Byttet kabel mellom amp og gitar og lyden kom ikke tilbake. Fikk ikke spilt mye på dette oppsettet og er derfor ikke sikker på om det var kabelen sin skyld. Lurer derfor på om noen har noen ide om hva det kan være.

Edited by smp
Link to comment
Share on other sites

Rør eller??

Randall RG75 om jeg ikke husker feil. Har noen snille naboer som lånte meg et øvingslokale, så ampen er ikke min. Syns i hvertfall at jeg har noe ansvar da symptomene kom mens jeg spilte på den. Tror det skal sitte rør i slutttrinnet på den om jeg ikke tar feil.

Link to comment
Share on other sites

det er bare å nappe ut kabelen av gitaren og høre om det er samme during.

Og hvis duringa fortsetter er det kabelen som er dårlig? (Edit: tror jeg misforsto, duringen skal vel opphøre om kabelen nappes ut dersom kabelen har skylda (om jeg ikke tar feil))

Høres mye enklere ut. B)

Edited by smp
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.