Web Analytics
Jump to content

Peavey 6505


Kentucky
 Share

Recommended Posts

Har hatt en en Peavey6505 i ca halvannet år ca. Kjøpte den også brukt en av på forumet her inne, så tviler på noen rør er byttet. Uansett så har den funket feilfritt helt til jeg begynnte å flytte litt på den. Det høres faktisk ut som et kjøeskap som står å durer. Dette skjer bare på hi gain kanalen, og jo mer jeg skurer opp volumet eller gain så durer det høyrere. Har skjekket kabler og gitar så tviler på det er noe av det. Har vedlagt en lydfil. Det høres kanskje ikke like gale ut der men det er ganske høyt og utrolig irriterende.

Record000.mp3

Edited by Kentucky
Link to comment
Share on other sites

Nå skal jeg ikke påberope meg å være noen ekspert på dette :) Jeg syns det høres ut som jordstøy. Kanskje en lodding eller vikling som har kommet løs under flyttinga? Test ampen et annet sted og se om du får samme lyden der, kan være andre ting på det eletriske anlegget som slår inn også. Har forstått at lysrør blant annet ikke er helt hurra, uten at jeg skal si det er det som skjer her ;)

Link to comment
Share on other sites

Er kontakten du har koblet ampen inn i jordet? Er vel jordet som er ønskelig hvis jeg ikke har misforstått :P

Har forstått at lysrør blant annet ikke er helt hurra, uten at jeg skal si det er det som skjer her ;)

Lysstoffrør kan vel bare gi støy på signalet, tror ikke det er det som er problemet i og med at han beskriver det som at det durer som et kjøleskap... just a thought ;)

Link to comment
Share on other sites

Har ennå ikke sett en 6505 som IKKE suser :P har ikke annledning til å høre klippet akkurat nå,

men min durer en del også, i tillegg var jeg på Motley Crue konsert, hvor Audrey Horne spilte som warmup.

Jeg såg att eine gitaristen der brukte 6505/5150, og jeg kunne høre den dure laaaang vei sjøl om det var jævlig bråkete og jævlig med folk der :P Tror Aphelion kan bekrefte dette, om han ikke var altfor opptatt med ølkjøpet :P

Link to comment
Share on other sites

Har ennå ikke sett en 6505 som IKKE suser :P har ikke annledning til å høre klippet akkurat nå,

men min durer en del også, i tillegg var jeg på Motley Crue konsert, hvor Audrey Horne spilte som warmup.

Jeg såg att eine gitaristen der brukte 6505/5150, og jeg kunne høre den dure laaaang vei sjøl om det var jævlig bråkete og jævlig med folk der :P Tror Aphelion kan bekrefte dette, om han ikke var altfor opptatt med ølkjøpet :P

Arve bruker som regel 5150 eller 6505 ja :)

Link to comment
Share on other sites

Har ennå ikke sett en 6505 som IKKE suser :P har ikke annledning til å høre klippet akkurat nå,

men min durer en del også, i tillegg var jeg på Motley Crue konsert, hvor Audrey Horne spilte som warmup.

Jeg såg att eine gitaristen der brukte 6505/5150, og jeg kunne høre den dure laaaang vei sjøl om det var jævlig bråkete og jævlig med folk der :P Tror Aphelion kan bekrefte dette, om han ikke var altfor opptatt med ølkjøpet :P

Kom ikke dit så tidlig jeg :P Men 5150/6505 suser litt ja. Det løser du enkelt ved å spille gitar. Da høres det ikke ;)

Ellers er det jo bare å bytte til rhythm-kanalen når man ikke spiller.

Min 5150 støyer forøvrig ikke på LANGT NÆR så mye som andre gitaristen vår sin ENGL Powerball. Det er helt krise hvor mye den bråker!

Link to comment
Share on other sites

Ok dette er ikke bare vanlig susing, det er jeg vant til. Dette er tilegg å nå er det helt over styr. Har hatt den i samme jordet kontakt før å ikke vært noe problem.

I så fall er det jo rimelig å anta at noe har skjedd med ampen (eller ørene dine :P ) - i så fall er det vel å levere den til noen med mindre du er god på DIY repairs?

Link to comment
Share on other sites

Du kan jo ta en liten kikk på GeoFex Tube amp debug, står beskrevet endel forskjellige symptomer der. Ikke så aktuelt å sjekke ut alt av indre komponenter og sånt selv for de fleste kanskje, da. Nå har jo vanligvis de forskjellige kanalene på røramper egne preamprør som virker på den enkelte kanalen, så det kan jo være at preamprøret/rørene til higainkanalen bør byttes ut? Det er i hvert fall en smal sak å bare bytte ett preamprør av gangen med et friskt et, for å se om problemet forsvinner.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.