Web Analytics
Jump to content

Merkelig problem med lyd


Sorg
 Share

Recommended Posts

Noen ganger når jeg spiller så "svinger" lyden fra ampen veldig. Dvs, jeg slår an en akkord og den klinger som om jeg skulle bruke vibarmen ganske kraftig.... det er kanskje vanlig med litt slikt "feedback", men nå er det altfor mye.. noe som ikke stemmer.. håper noen skjønner hva jeg mener her.. i såfall hva kan være grunnen? ampen som ikke er varmet opp godt nok?

Link to comment
Share on other sites

Helt vanlig dunlop plekter. Dunlop Ultex Jazz. Men jeg er rimelig sikker på at ikke det er problemet.. det er ikke volumet som går opp og ned men lyden svinger på en måte rundt (noe ala en b3 hammond, men uten sammenligning forøvrig)..

Link to comment
Share on other sites

Har du stemt ordentlig? Teit spørsmål, men det kommer sånne "vibber" når man ikke har stemt og slår et grep.

Jo. Har kun merket dette de to siste dagene på øving.. Aldri før.. Begge gangene har det dog forsvunnet etter hvert, men under en konsert kan det jo være et problem...

Kan det være dårlige rør?

Link to comment
Share on other sites

Mye rare symptomer som kan være døde preamprør. Hvis du har et par ekstra liggende, så ville jeg testa å bytte ut ett og ett av gangen, for å se om symptomene forsvinner. Trenger ikke noe justering eller noe ved bytte av preamprør. Rør er feilkilde ved flesteparten av problemer som dukker opp i røramper.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.