Web Analytics
Jump to content

Feil med elektronikk?


Nemiz
 Share

Recommended Posts

Hei alle sammen!

Sitter med et lite problem akkurat nå! Har holdt på med et "gitar-prosjekt" en stund, og da tiden var kommet for å lodde pickups, fant jeg ut at det ikke var min sterke side.. Spesifikasjonene var som følger: en humbucker i bridge, en sc middle og sc stacked humbucker neck. Volum pot med push/pull for coilsplit på bridge humbucker, en tonekontroll til humbucker alene og den andre tonekontrollen til resten + 5 veis velger. Jeg leverte plekterbrettet til en gitarmaker, og ba han lodde det slik jeg har skrevet overfor. Da jeg satte det i og prøvde gitaren, var det mye som ikke stemte.. Tonekontrollen til humbuckeren reagerte ikke og det var syke sprakelyder fra push/pull pot'en. Jeg var mest irritert over lydene, og leverte den tilbake til gitarfyren. Han sa det var jordingsproblemer og pickupsa var "out of phase" :angry: Aner ikke hva det betyr, men.. :D Han skulle så fikse det som var problemet, og jeg måtte selvfølgelig betale for det og! Fikk den tilbake i dag, og jeg er fortsatt ikke fornøyd. Tonekontrollen reagerer ennå ikke, og det er fortsatt irriterende sprakelyder, riktig nok ikke fullt så ille. Spørsmålet mitt er hva dere tror er galt? :) Bestilte potene fra StewMac.. Er de vanligvis dårlige? De var ikke akkurat svindyre.. Teorien min er at det er noe feil med push/pull poten og den ene tonekontrollen, men jeg har ikke peiling :lol: Fint om noen kunne hjelpe meg! Det er forbanna irriterende å ha en gitar du VET det er noe feil med.. :P

Link to comment
Share on other sites

Om du tar av plekterbrettet og tar bilde av hvordan du har loddet, og hvilke ledninger som går hvor på pot'ene blir det enklere å se hvor feilen ligger. Iallefall med tanke på det du nevner om tonekontrollen til humbuckeren.

Jeg er ikke så veldig begeistret for stewmac, egentlig. Greie priser og slikt, men er ikke overbevist om at det bærer noe spesielt preg av kvalitet.

Hvilket skjema har du loddet etter?

Det du KAN gjøre, for å prøve å gjøre noe med sprakingen, er å smøre pot'ene. WD40 funker greit til dette. Fås på bensinstasjoner og slikt :)

Edit: hvilke pickuper har du i den?

Edited by mockingbird
Link to comment
Share on other sites

Om du tar av plekterbrettet og tar bilde av hvordan du har loddet, og hvilke ledninger som går hvor på pot'ene blir det enklere å se hvor feilen ligger. Iallefall med tanke på det du nevner om tonekontrollen til humbuckeren.

Jeg er ikke så veldig begeistret for stewmac, egentlig. Greie priser og slikt, men er ikke overbevist om at det bærer noe spesielt preg av kvalitet.

Hvilket skjema har du loddet etter?

Det du KAN gjøre, for å prøve å gjøre noe med sprakingen, er å smøre pot'ene. WD40 funker greit til dette. Fås på bensinstasjoner og slikt :)

Edit: hvilke pickuper har du i den?

Ja, jeg tror jeg skal ta av plekterbrettet og sjekke! Fikk den som sagt tilbake fra "service" i dag, men tror ikke han i butikken hadde noe diagram.. Jeg spurte om jeg kunne få et, men han sa han ikke hadde til det jeg skulla ha..

Pickupene er forøvrig en Dimarzio Super Distortion i bridge, en dimarzio area 61 middle og dimarzio chopper neck.

Ok, takk! :) Hvor skal jeg da eventuelt smøre?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.