Gå til innhold
Roger  Ludvigsen

Takamine pt-05E

Anbefalte innlegg

Jeg har et problem med min Takamine pt-05E. Plutselig en dag kom det ikke lyd fra outputen. Har skiftet output, men fortsatt ingen lyd. Er det noen som har vært borti samme prob med gml Takamine gitarer. Denne modellen har preampen på buen ned mot halsen og er litt avrundet med 3 potmetre (vol,bass,diskant). Lurer også på hvordan jeg får skrudd ut preampen. Det er ikke noen skruer på dekselet og jeg skjønner ikke helt hvordan jeg får dette av. Har hatt denne gitaren i 25 år og det er en kjempegod gitar...

Del dette innlegget


Lenke til innlegg
Del på andre sider

Hmm... Ja, du har et poeng, men det er det å finne ut hva som er løst.. Får bare fikle litt videre..

Del dette innlegget


Lenke til innlegg
Del på andre sider

Forsøk å få kikket inne i gitaren, der preampen sitter. (triks, digitalt kamera inn i lydhullet). Det kan tenkes du ser noen klemmer eller noe der som gjør deg litt klokere.

Del dette innlegget


Lenke til innlegg
Del på andre sider

Jeg koblet utenom preampen og da funket det. Da er preampen gåen. Klarte også å få ut preampen til slutt..

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være et medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!

Start en konto

Logg inn

Har du allerede en konto? Logg inn her.

Logg inn nå

  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive

×
×
  • Opprett ny...

Viktig informasjon

Dette nettstedet bruker cookies for å gi deg en best mulig brukeropplevelse Bruksvilkår.