Web Analytics
Jump to content

Rar oppførsel av Marshall kabinett ...


scarcarous
 Share

Recommended Posts

Hallo!

Jeg har Randy Rhoads sitt signatur kabinett og forsterkeren.

Lyder utrolig bra og alt, men når jeg satt og lekte meg på gitaren og nøyt den gode lyden så skrudde lyden seg ned litt og etter stund opp igjen.

Så begynte det å lukte svidd plastikk. Jeg fikk Mamma til å bekrefte den lukten og hun hadde hørt forandringene i lyden mens jeg spilte.

Jeg tror det har noe med det kabinett elementet i øverste venstre hjørne som har røket eller at jeg kjørte det for hardt.

Nå spilte jeg bare på 5 og booste litt med en Ibanez Tubescreamer.

Noen som vet hva som kan ha skjedd?

Mvh.

Oscar

Link to comment
Share on other sites

Det er lyd i kabinettet, men ampen spiller så himla høyt at jeg hører ikke hvilke det kommer lyd ut av og ikke, men jeg skal spille litt senere så da kan jeg prøve å høre etter ;)

Skru av bakplaten på kabinettet og ta en titt, kan være en produksjonsfeil som skaper en kortsluttning inne i kabinettet.

Dette kan enkelt ødelegge ampen din så er lurt å få sjekket, når du har av bakplaten kan du jo også sjekke om elementet rører på seg ved å holde fingrene bak på membranet(ikke spolen).

Men dette vil jo uansett være en reklamasjonsak så det beste er jo å få det levert inn til sjekk.

Link to comment
Share on other sites

Det er lyd i kabinettet, men ampen spiller så himla høyt at jeg hører ikke hvilke det kommer lyd ut av og ikke, men jeg skal spille litt senere så da kan jeg prøve å høre etter ;)

Du får skru ned volumet litt da, vettu.... Jeg spurte ikke om du hadde lyd i kabinettet, men om du hadde lyd i det elementet du mente det var noe feil med.

Edited by Audun
Link to comment
Share on other sites

Du får skru ned volumet litt da, vettu.... Jeg spurte ikke om du hadde lyd i kabinettet, men om du hadde lyd i det elementet du mente det var noe feil med.

Skru ned og skru ned ... på 1 så er det jo allerede ganske øredeøvende. Men jeg kan jo ikke skru opp i det hele tatt, da er det fortsatt lyd, men uten noe som helst av overdrive og sånt.

Takk for svar folkens. Tenker meg at jeg tar turen til en musikkbutikk for videre hjelp ;)

Mvh.

Oscar

Link to comment
Share on other sites

Skru ned og skru ned ... på 1 så er det jo allerede ganske øredeøvende. Men jeg kan jo ikke skru opp i det hele tatt, da er det fortsatt lyd, men uten noe som helst av overdrive og sånt.

Takk for svar folkens. Tenker meg at jeg tar turen til en musikkbutikk for videre hjelp ;)

Mvh.

Oscar

Virker lurt...

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Siste aktive tråder

  • http://www.BILDELERstore.co.no

  • Støtt driften av GitarNorge


  • Https://Www.AutoDELER.co.NO
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.