Gå til innhold
NCWP

Problem med ny MXR Phase 90. Hjelp!

Anbefalte innlegg

Hei!

Fikk da en MXR Phase 90 til jul (hurra), men når jeg plugger den sammen med de andre pedalene mine (Whammy, Crybaby og Fuzz Factory) og prøver å skru den på så 1) Lyser ikke lampa og 2) den dreper signalet, og jeg kan pretty much bare bruke den som en kill switch. Jeg har et batteri i den. Forslag til hva som er galt? Forhåpentligvis er det bare batteriet ...

Del dette innlegget


Lenke til innlegg
Del på andre sider

Virker den når du bruker den alene?

Dumt spørsmål, men du har kobla riktig? gitar inn på høyre side ut til amp på venstre side?

Del dette innlegget


Lenke til innlegg
Del på andre sider

Virker den når du bruker den alene?

Dumt spørsmål, men du har kobla riktig? gitar inn på høyre side ut til amp på venstre side?

Det er jo ganske vanelig! :P

Har noen kompiser som skulle prøve noen pedaler i musikkbutikken, men de funket ikke, så de gikk og spurte om hjelp i betjeningen. Kompisene mine følte seg passe dumme etterpå! :P

Endret av Guns N' Roses

Del dette innlegget


Lenke til innlegg
Del på andre sider

selv om du har koblet den feil, vil den fortsatt lyse. mest sannsynlig.

Tips: finn en 9v adapter og sjekk om det lyser, hvis det ikke gjør det er det noe feil et sted.

Del dette innlegget


Lenke til innlegg
Del på andre sider

Bytta til et helt nytt batteri, og selvfølgelig funka den fortsatt ikke. Jaja, det blir da i hvert fall det eneste MXR produktet jeg kommer til å ha.

Del dette innlegget


Lenke til innlegg
Del på andre sider

Du har ikke brukt den med et adapter med feil spenning eller polaritet da?

Del dette innlegget


Lenke til innlegg
Del på andre sider

Sikker på at du har plassert den riktig i rekkefølgen. Er mange pedaler som bare dreper signalet om

man plasserer den feil i pedalrekka.

Edit: Når noe slikt har skjedd med meg har de heller ikke lyst.

Endret av Gallagher

Del dette innlegget


Lenke til innlegg
Del på andre sider

Sikker på at du har plassert den riktig i rekkefølgen. Er mange pedaler som bare dreper signalet om

man plasserer den feil i pedalrekka.

Edit: Når noe slikt har skjedd med meg har de heller ikke lyst.

Fuzz Factory - Phase 90 - Whammy - Wah?

Del dette innlegget


Lenke til innlegg
Del på andre sider

Prøv og sett den sist i rekka. (eller først.. ekke så god på hva som er "riktig" først og sist, har bare min egen definisjon.)

Del dette innlegget


Lenke til innlegg
Del på andre sider

Bytta til et helt nytt batteri, og selvfølgelig funka den fortsatt ikke. Jaja, det blir da i hvert fall det eneste MXR produktet jeg kommer til å ha.

Hvis den er ny fra butikk er det jo bare å bytte den.

MXR er kvalitet, det kan alltids skje noen feil.

Del dette innlegget


Lenke til innlegg
Del på andre sider

Fungerer gitar -> MXR på batteri -> forsterker?

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være et medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!

Start en konto

Logg inn

Har du allerede en konto? Logg inn her.

Logg inn nå

  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive

×
×
  • Opprett ny...

Viktig informasjon

Dette nettstedet bruker cookies for å gi deg en best mulig brukeropplevelse Bruksvilkår.