Web Analytics
Jump to content

Problem med ny MXR Phase 90. Hjelp!


NCWP
 Share

Recommended Posts

Hei!

Fikk da en MXR Phase 90 til jul (hurra), men når jeg plugger den sammen med de andre pedalene mine (Whammy, Crybaby og Fuzz Factory) og prøver å skru den på så 1) Lyser ikke lampa og 2) den dreper signalet, og jeg kan pretty much bare bruke den som en kill switch. Jeg har et batteri i den. Forslag til hva som er galt? Forhåpentligvis er det bare batteriet ...

Link to comment
Share on other sites

Virker den når du bruker den alene?

Dumt spørsmål, men du har kobla riktig? gitar inn på høyre side ut til amp på venstre side?

Det er jo ganske vanelig! :P

Har noen kompiser som skulle prøve noen pedaler i musikkbutikken, men de funket ikke, så de gikk og spurte om hjelp i betjeningen. Kompisene mine følte seg passe dumme etterpå! :P

Edited by Guns N' Roses
Link to comment
Share on other sites

Sikker på at du har plassert den riktig i rekkefølgen. Er mange pedaler som bare dreper signalet om

man plasserer den feil i pedalrekka.

Edit: Når noe slikt har skjedd med meg har de heller ikke lyst.

Fuzz Factory - Phase 90 - Whammy - Wah?

Link to comment
Share on other sites

Bytta til et helt nytt batteri, og selvfølgelig funka den fortsatt ikke. Jaja, det blir da i hvert fall det eneste MXR produktet jeg kommer til å ha.

Hvis den er ny fra butikk er det jo bare å bytte den.

MXR er kvalitet, det kan alltids skje noen feil.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.